<!DOCTYPE html>
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Netflix: Libertarian films | MissLiberty.com</title>
<meta name="description" content="A list of libertarian films &amp; documentaries available on Netflix."/>
<link rel="canonical" href="http://missliberty.com/category/netflix/" />
<link rel="next" href="http://missliberty.com/category/netflix/page/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="object" />
<meta property="og:title" content="Netflix: Libertarian films | MissLiberty.com" />
<meta property="og:description" content="A list of libertarian films &amp; documentaries available on Netflix." />
<meta property="og:url" content="http://missliberty.com/category/netflix/" />
<meta property="og:site_name" content="Miss Liberty&#039;s Film &amp; Documentary World" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miss Liberty&#039;s Film &amp; Documentary World &raquo; Feed" href="http://missliberty.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miss Liberty&#039;s Film &amp; Documentary World &raquo; Comments Feed" href="http://missliberty.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miss Liberty&#039;s Film &amp; Documentary World &raquo; Netflix Category Feed" href="http://missliberty.com/category/netflix/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/missliberty.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='miss-liberty-css'  href='http://missliberty.com/wp-content/themes/missliberty/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css'  href='//missliberty.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://missliberty.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='missliberty-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:300,400|Raleway:400,500,900' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://missliberty.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://missliberty.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-51541631-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-51541631-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://missliberty.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://missliberty.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://missliberty.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://missliberty.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://missliberty.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://missliberty.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #eeeeee !important; border-radius: 0px; color: #222222 !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #222222 !important; }</style><link rel="icon" href="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/09/cropped-favicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/09/cropped-favicon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/09/cropped-favicon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/09/cropped-favicon.png?fit=270%2C270" />
</head>
<body class="archive category category-netflix category-89 header-full-width content-sidebar primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9273"><a href="http://missliberty.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-9274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9274"><a href="http://missliberty.com/aboutlibertarianism/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-9275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9275"><a href="http://missliberty.com/libertarian-film-links-resources/" itemprop="url"><span itemprop="name">Links</span></a></li>
<li id="menu-item-9276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9276"><a href="http://missliberty.com/libertarian-calendar-films-movies-documentaries/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://missliberty.com/">Miss Liberty&#039;s Film &amp; Documentary World</a></p><p class="site-description" itemprop="description">Libertarian Movies, Films &amp; Documentaries</p></div></div></header><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-9290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9290"><a href="http://missliberty.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-9277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9277"><a href="http://missliberty.com/category/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-9278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9278"><a href="http://missliberty.com/category/doc/" itemprop="url"><span itemprop="name">Documentary</span></a></li>
<li id="menu-item-9279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9279"><a href="http://missliberty.com/category/shorts/" itemprop="url"><span itemprop="name">Shorts</span></a></li>
<li id="menu-item-9281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9281"><a href="http://missliberty.com/category/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-9282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9282"><a itemprop="url"><span itemprop="name">Top Picks</span></a>
<ul  class="sub-menu">
	<li id="menu-item-9283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9283"><a href="http://missliberty.com/libertarian-movies-films-top-25/" itemprop="url"><span itemprop="name">Movies &#038; Films: The Top 25</span></a></li>
	<li id="menu-item-9284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9284"><a href="http://missliberty.com/libertarian-documentaries-the-top-25/" itemprop="url"><span itemprop="name">Documentaries: The Top 25</span></a></li>
	<li id="menu-item-9285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9285"><a href="http://missliberty.com/libertarian-music-videos-the-top-10/" itemprop="url"><span itemprop="name">Music Videos: The Top 10</span></a></li>
	<li id="menu-item-9286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9286"><a href="http://missliberty.com/libertarian-movies-for-students-top-ten/" itemprop="url"><span itemprop="name">Films for Students: Top Ten</span></a></li>
</ul>
</li>
<li id="menu-item-9287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-9287"><a href="http://missliberty.com/category/netflix/" itemprop="url"><span itemprop="name">Netflix</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-12435 post type-post status-publish format-standard has-post-thumbnail category-doc category-netflix category-news tag-libertarian-heroes tag-resistance-to-tyranny entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://missliberty.com/joshua-teenager-vs-superpower-2017/" rel="bookmark">Joshua: Teenager vs. Superpower (2017)</a></h2>
</header><div class="entry-content" itemprop="text"><a class="entry-image-link" href="http://missliberty.com/joshua-teenager-vs-superpower-2017/" aria-hidden="true"><img width="150" height="150" src="https://i0.wp.com/missliberty.com/wp-content/uploads/2017/01/JoshuaWong2vb-e1485698556752.jpg?resize=150%2C150" class="alignleft post-image entry-image" alt="Joshua: Teenager vs. Superpower (2017)" itemprop="image" srcset="https://i0.wp.com/missliberty.com/wp-content/uploads/2017/01/JoshuaWong2vb-e1485698556752.jpg?resize=150%2C150 150w, https://i0.wp.com/missliberty.com/wp-content/uploads/2017/01/JoshuaWong2vb-e1485698556752.jpg?resize=100%2C100 100w, https://i0.wp.com/missliberty.com/wp-content/uploads/2017/01/JoshuaWong2vb-e1485698556752.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/missliberty.com/wp-content/uploads/2017/01/JoshuaWong2vb-e1485698556752.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="11163" data-permalink="http://missliberty.com/joshua-teenager-vs-superpower-to-air-on-netflix/joshuawong2vb/" data-orig-file="https://i0.wp.com/missliberty.com/wp-content/uploads/2017/01/JoshuaWong2vb-e1485698556752.jpg?fit=932%2C574" data-orig-size="932,574" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JoshuaWong2vb" data-image-description="" data-medium-file="https://i0.wp.com/missliberty.com/wp-content/uploads/2017/01/JoshuaWong2vb-e1485698556752.jpg?fit=300%2C185" data-large-file="https://i0.wp.com/missliberty.com/wp-content/uploads/2017/01/JoshuaWong2vb-e1485698556752.jpg?fit=1024%2C685" /></a><p>A Hong Kong teenager organizes protests and civil disobedience to resist mainland China’s increasing encroachment on the liberties of Hong Kong citizens. Joshua: Teenager vs. Superpower credits: [Dir: Joe Piscatella/ Joshua 'Chi-Fung' Wong/ 79 min/ Documentary/ Libertarian Heroes, Resistance to Tyranny]



In 1997, when the United Kingdom transferred ownership of Hong Kong &#x02026; <a href="http://missliberty.com/joshua-teenager-vs-superpower-2017/" class="more-link">[Read more...]</a></p></div></article><article class="post-12347 post type-post status-publish format-standard has-post-thumbnail category-drama category-film category-netflix category-news category-romance tag-legalize-drugs entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://missliberty.com/key-largo-1948/" rel="bookmark">Key Largo (1948)</a></h2>
</header><div class="entry-content" itemprop="text"><a class="entry-image-link" href="http://missliberty.com/key-largo-1948/" aria-hidden="true"><img width="150" height="150" src="https://i2.wp.com/missliberty.com/wp-content/uploads/2017/06/key-largo-1948.jpg?resize=150%2C150" class="alignleft post-image entry-image" alt="Key Largo (1948)" itemprop="image" srcset="https://i2.wp.com/missliberty.com/wp-content/uploads/2017/06/key-largo-1948.jpg?resize=150%2C150 150w, https://i2.wp.com/missliberty.com/wp-content/uploads/2017/06/key-largo-1948.jpg?resize=100%2C100 100w, https://i2.wp.com/missliberty.com/wp-content/uploads/2017/06/key-largo-1948.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/missliberty.com/wp-content/uploads/2017/06/key-largo-1948.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="12359" data-permalink="http://missliberty.com/key-largo-1948/key-largo-1948-2/" data-orig-file="https://i2.wp.com/missliberty.com/wp-content/uploads/2017/06/key-largo-1948.jpg?fit=480%2C360" data-orig-size="480,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Key Largo (1948)" data-image-description="" data-medium-file="https://i2.wp.com/missliberty.com/wp-content/uploads/2017/06/key-largo-1948.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/missliberty.com/wp-content/uploads/2017/06/key-largo-1948.jpg?fit=480%2C360" /></a><p>A convicted mobster plots to return to his former glory by bringing back Prohibition, and the profitable criminal enterprises it spawned – but he will have to get past a WWII veteran to do it. Key Largo credits: [Dir: John Huston/ Humphrey Bogart, Edward G. Robinson, Lauren Bacall / 100 min/ Drama, Romance/ Legalize Drugs]



“I bet you two or three years, we get &#x02026; <a href="http://missliberty.com/key-largo-1948/" class="more-link">[Read more...]</a></p></div></article><article class="post-10292 post type-post status-publish format-standard has-post-thumbnail category-drama category-film category-netflix category-romance tag-government-as-bigot tag-sexual-liberty tag-social-tolerance entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://missliberty.com/loving-2016/" rel="bookmark">Loving (2016)</a></h2>
</header><div class="entry-content" itemprop="text"><a class="entry-image-link" href="http://missliberty.com/loving-2016/" aria-hidden="true"><img width="150" height="150" src="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/11/loving-2016.jpg?resize=150%2C150" class="alignleft post-image entry-image" alt="Loving (2016)" itemprop="image" srcset="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/11/loving-2016.jpg?resize=150%2C150 150w, https://i2.wp.com/missliberty.com/wp-content/uploads/2016/11/loving-2016.jpg?resize=100%2C100 100w, https://i2.wp.com/missliberty.com/wp-content/uploads/2016/11/loving-2016.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/missliberty.com/wp-content/uploads/2016/11/loving-2016.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10302" data-permalink="http://missliberty.com/loving-2016/loving-2016-2/" data-orig-file="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/11/loving-2016.jpg?fit=640%2C360" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Loving (2016)" data-image-description="" data-medium-file="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/11/loving-2016.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/11/loving-2016.jpg?fit=640%2C360" /></a><p>A married interracial couple’s determination to reside in their home state of Virginia, in violation of Virginia laws against interracial marriage, leads to the legal overturning of all such laws in sixteen states. Based on a true story. Loving credits: [Dir: Jeff Nichols/ Ruth Negga, Joel Edgerton, Will Dalton/ 123 min/ Drama, Romance/ Government as Bigot, Sexual Liberty, &#x02026; <a href="http://missliberty.com/loving-2016/" class="more-link">[Read more...]</a></p></div></article><article class="post-10777 post type-post status-publish format-standard has-post-thumbnail category-action-adventure category-film category-netflix category-thriller tag-individualism entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://missliberty.com/die-hard-1988/" rel="bookmark">Die Hard (1988)</a></h2>
</header><div class="entry-content" itemprop="text"><a class="entry-image-link" href="http://missliberty.com/die-hard-1988/" aria-hidden="true"><img width="150" height="150" src="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/12/die-hard-1988.jpg?resize=150%2C150" class="alignleft post-image entry-image" alt="Die Hard (1988)" itemprop="image" srcset="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/12/die-hard-1988.jpg?resize=150%2C150 150w, https://i1.wp.com/missliberty.com/wp-content/uploads/2016/12/die-hard-1988.jpg?resize=100%2C100 100w, https://i1.wp.com/missliberty.com/wp-content/uploads/2016/12/die-hard-1988.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/missliberty.com/wp-content/uploads/2016/12/die-hard-1988.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10786" data-permalink="http://missliberty.com/die-hard-1988/die-hard-1988-2/" data-orig-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/12/die-hard-1988.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Die Hard (1988)" data-image-description="" data-medium-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/12/die-hard-1988.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/12/die-hard-1988.jpg?fit=1024%2C576" /></a><p>When robbers seize hostages in an LA high-rise, an off-duty cop fights alone to save them, including among the hostages…his wife. Die Hard credits: [Dir: John McTiernan/ Bruce Willis, Alan Rickman, Bonnie Bedelia/ 131 min/ Action-Adventure, Thriller/ Individualism]



Two lines in this film sum up its theme. When bad-guy Hans Gruber says to John McClane, the hero at the &#x02026; <a href="http://missliberty.com/die-hard-1988/" class="more-link">[Read more...]</a></p></div></article><article class="post-10566 post type-post status-publish format-standard has-post-thumbnail category-biography category-drama category-film category-netflix category-thriller tag-search-seizure tag-working-for-government entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://missliberty.com/snowden-2016/" rel="bookmark">Snowden (2016)</a></h2>
</header><div class="entry-content" itemprop="text"><a class="entry-image-link" href="http://missliberty.com/snowden-2016/" aria-hidden="true"><img width="150" height="150" src="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/12/snowden-2016.jpg?resize=150%2C150" class="alignleft post-image entry-image" alt="Snowden (2016)" itemprop="image" srcset="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/12/snowden-2016.jpg?resize=150%2C150 150w, https://i2.wp.com/missliberty.com/wp-content/uploads/2016/12/snowden-2016.jpg?resize=100%2C100 100w, https://i2.wp.com/missliberty.com/wp-content/uploads/2016/12/snowden-2016.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/missliberty.com/wp-content/uploads/2016/12/snowden-2016.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10576" data-permalink="http://missliberty.com/snowden-2016/snowden-2016-2/" data-orig-file="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/12/snowden-2016.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Snowden (2016)" data-image-description="" data-medium-file="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/12/snowden-2016.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/12/snowden-2016.jpg?fit=1024%2C576" /></a><p>When a National Security Agency (NSA) employee discovers the agency is routinely spying on American citizens, in violation of the US Constitution, he risks all to tell the American public. Based on a true story. Snowden credits: [Dir: Oliver Stone/ Joseph Gordon-Levitt, Shailene Woodley, Melissa Leo/ 134 min/ Biography, Drama, Thriller/ Search &amp; Seizure, Working for &#x02026; <a href="http://missliberty.com/snowden-2016/" class="more-link">[Read more...]</a></p></div></article><article class="post-10199 post type-post status-publish format-standard has-post-thumbnail category-action-adventure category-film category-netflix category-scifi-fantasy tag-anti-regulation tag-individualism entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://missliberty.com/captain-america-civil-war-2016/" rel="bookmark">Captain America: Civil War (2016)</a></h2>
</header><div class="entry-content" itemprop="text"><a class="entry-image-link" href="http://missliberty.com/captain-america-civil-war-2016/" aria-hidden="true"><img width="150" height="150" src="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/11/captain-america-civil-war-2016.jpg?resize=150%2C150" class="alignleft post-image entry-image" alt="Captain America: Civil War (2016)" itemprop="image" srcset="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/11/captain-america-civil-war-2016.jpg?resize=150%2C150 150w, https://i1.wp.com/missliberty.com/wp-content/uploads/2016/11/captain-america-civil-war-2016.jpg?resize=100%2C100 100w, https://i1.wp.com/missliberty.com/wp-content/uploads/2016/11/captain-america-civil-war-2016.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/missliberty.com/wp-content/uploads/2016/11/captain-america-civil-war-2016.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10326" data-permalink="http://missliberty.com/captain-america-civil-war-2016/captain-america-civil-war-2016-2/" data-orig-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/11/captain-america-civil-war-2016.jpg?fit=1920%2C1080" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Captain America: Civil War (2016)" data-image-description="" data-medium-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/11/captain-america-civil-war-2016.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/11/captain-america-civil-war-2016.jpg?fit=1024%2C576" /></a><p>#1 HIGHEST-GROSSING FILM OF 2016
When political pressure mounts for the Avengers to submit themselves to UN control, Captain America refuses, leading to a violent split among the superheroes. Captain America: Civil War credits: [Dir: Anthony Russo, Joe Russo/ Chris Evans, Robert Downey Jr., Scarlett Johansson/ 147 min/ Action-Adventure, Sci-Fi/ Individualism, &#x02026; <a href="http://missliberty.com/captain-america-civil-war-2016/" class="more-link">[Read more...]</a></p></div></article><article class="post-10059 post type-post status-publish format-standard has-post-thumbnail category-action-adventure category-biography category-film category-netflix tag-anti-draft tag-anti-war tag-second-amendment entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://missliberty.com/free-state-of-jones-2016/" rel="bookmark">Free State of Jones (2016)</a></h2>
</header><div class="entry-content" itemprop="text"><a class="entry-image-link" href="http://missliberty.com/free-state-of-jones-2016/" aria-hidden="true"><img width="150" height="150" src="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/10/free-state-of-jones-2016.jpg?resize=150%2C150" class="alignleft post-image entry-image" alt="Free State of Jones (2016)" itemprop="image" srcset="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/10/free-state-of-jones-2016.jpg?resize=150%2C150 150w, https://i1.wp.com/missliberty.com/wp-content/uploads/2016/10/free-state-of-jones-2016.jpg?resize=100%2C100 100w, https://i1.wp.com/missliberty.com/wp-content/uploads/2016/10/free-state-of-jones-2016.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/missliberty.com/wp-content/uploads/2016/10/free-state-of-jones-2016.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10082" data-permalink="http://missliberty.com/free-state-of-jones-2016/free-state-of-jones-2016-2/" data-orig-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/10/free-state-of-jones-2016.jpg?fit=640%2C360" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Free State of Jones (2016)" data-image-description="" data-medium-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/10/free-state-of-jones-2016.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/10/free-state-of-jones-2016.jpg?fit=640%2C360" /></a><p>A poor white farmer refuses to defend slave-owners, and leads an armed rebellion against the Confederacy. Based on a true story. Free State of Jones credits: [Dir: Gary Ross/ Matthew McConaughey, Gugu Mbatha-Raw, Mahershala Ali/ 139 min/ Action-Adventure, Biography/ Anti-Draft, Anti-War, Second Amendment]


External Reviews of Free State of Jones

"Libertarian ode to the &#x02026; <a href="http://missliberty.com/free-state-of-jones-2016/" class="more-link">[Read more...]</a></p></div></article><article class="post-10016 post type-post status-publish format-standard has-post-thumbnail category-doc category-netflix tag-law-liberty entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://missliberty.com/hacking-democracy-2006/" rel="bookmark">Hacking Democracy (2006)</a></h2>
</header><div class="entry-content" itemprop="text"><a class="entry-image-link" href="http://missliberty.com/hacking-democracy-2006/" aria-hidden="true"><img width="150" height="150" src="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/10/hacking-democracy-2006.jpg?resize=150%2C150" class="alignleft post-image entry-image" alt="Hacking Democracy (2006)" itemprop="image" srcset="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/10/hacking-democracy-2006.jpg?resize=150%2C150 150w, https://i2.wp.com/missliberty.com/wp-content/uploads/2016/10/hacking-democracy-2006.jpg?resize=100%2C100 100w, https://i2.wp.com/missliberty.com/wp-content/uploads/2016/10/hacking-democracy-2006.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/missliberty.com/wp-content/uploads/2016/10/hacking-democracy-2006.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10029" data-permalink="http://missliberty.com/hacking-democracy-2006/hacking-democracy-2006-2/" data-orig-file="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/10/hacking-democracy-2006.jpg?fit=480%2C360" data-orig-size="480,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hacking Democracy (2006)" data-image-description="" data-medium-file="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/10/hacking-democracy-2006.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/10/hacking-democracy-2006.jpg?fit=480%2C360" /></a><p>Are US elections being electronically hacked? The question is explored in...Hacking Democracy. [Dir: Simon Ardizzone, Russell Michaels/ 82 min/ Documentary/ Law &amp; Liberty]


External Reviews of Hacking Democracy

"It is hard to imagine a documentary that is more important to the civic life of the nation — let alone one that is so compelling and ultimately &#x02026; <a href="http://missliberty.com/hacking-democracy-2006/" class="more-link">[Read more...]</a></p></div></article><article class="post-2236 post type-post status-publish format-video has-post-thumbnail category-drama category-film category-netflix category-scifi-fantasy tag-corrupt-government tag-power-corrupts post_format-post-format-video entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://missliberty.com/wild-palms-1993/" rel="bookmark">Wild Palms (1993)</a></h2>
</header><div class="entry-content" itemprop="text"><a class="entry-image-link" href="http://missliberty.com/wild-palms-1993/" aria-hidden="true"><img width="150" height="150" src="https://i2.wp.com/missliberty.com/wp-content/uploads/2014/02/wild-palms-1993.jpg?resize=150%2C150" class="alignleft post-image entry-image" alt="Wild Palms (1993)" itemprop="image" srcset="https://i2.wp.com/missliberty.com/wp-content/uploads/2014/02/wild-palms-1993.jpg?resize=150%2C150 150w, https://i2.wp.com/missliberty.com/wp-content/uploads/2014/02/wild-palms-1993.jpg?resize=100%2C100 100w, https://i2.wp.com/missliberty.com/wp-content/uploads/2014/02/wild-palms-1993.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/missliberty.com/wp-content/uploads/2014/02/wild-palms-1993.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="2238" data-permalink="http://missliberty.com/wild-palms-1993/wild-palms-1993-2/" data-orig-file="https://i2.wp.com/missliberty.com/wp-content/uploads/2014/02/wild-palms-1993.jpg?fit=480%2C360" data-orig-size="480,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wild Palms (1993)" data-image-description="" data-medium-file="https://i2.wp.com/missliberty.com/wp-content/uploads/2014/02/wild-palms-1993.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/missliberty.com/wp-content/uploads/2014/02/wild-palms-1993.jpg?fit=480%2C360" /></a><p>In the near future a wealthy senator combines politics, religion, and virtual reality to create a dangerous authoritarian cult hell-bent on world domination—opposed only by “libertarians.” [Dir: Peter Hewitt, Keith Gordon, Phil Joanou, Kathryn Bigelow/ James Belushi, Dana Delany, Robert Loggia, Kim Cattrall, Angie Dickinson/ 278 min/ SciFi-Fantasy, Drama/ Power Corrupts, &#x02026; <a href="http://missliberty.com/wild-palms-1993/" class="more-link">[Read more...]</a></p></div></article><article class="post-9672 post type-post status-publish format-standard has-post-thumbnail category-biography category-drama category-film category-netflix tag-democide tag-government-as-torturer tag-working-for-government entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://missliberty.com/the-experimenter-2015/" rel="bookmark">The Experimenter (2015)</a></h2>
</header><div class="entry-content" itemprop="text"><a class="entry-image-link" href="http://missliberty.com/the-experimenter-2015/" aria-hidden="true"><img width="150" height="150" src="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/10/the-experimenter-2015.jpg?resize=150%2C150" class="alignleft post-image entry-image" alt="The Experimenter (2015)" itemprop="image" srcset="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/10/the-experimenter-2015.jpg?resize=150%2C150 150w, https://i1.wp.com/missliberty.com/wp-content/uploads/2016/10/the-experimenter-2015.jpg?resize=100%2C100 100w, https://i1.wp.com/missliberty.com/wp-content/uploads/2016/10/the-experimenter-2015.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/missliberty.com/wp-content/uploads/2016/10/the-experimenter-2015.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="9688" data-permalink="http://missliberty.com/the-experimenter-2015/the-experimenter-2015-2/" data-orig-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/10/the-experimenter-2015.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Experimenter (2015)" data-image-description="" data-medium-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/10/the-experimenter-2015.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2016/10/the-experimenter-2015.jpg?fit=1024%2C576" /></a><p>In 1961, Yale University researcher Stanely Milgram tests human willingness to obey to authority, with highly disturbing results...in The Experimenter. [Dir: Michael Almereyda/ John Palladino, Anthony Edwards, Jim Gaffigan/ 98 min/ Drama, Biography/ Working for government, Democide, Government as torturer]


External Reviews of The Experimenter

"Smart and unsettling &#x02026; <a href="http://missliberty.com/the-experimenter-2015/" class="more-link">[Read more...]</a></p></div></article><div class="archive-pagination pagination"><div class="pagination-next alignright"><a href="http://missliberty.com/category/netflix/page/2/" >Next Page &#x000BB;</a></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://missliberty.com/" role="search"><meta itemprop="target" content="http://missliberty.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/libertarianfilm" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://missliberty.com/feed/" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/libertarianfilm" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Films</h4>
<article class="post-3567 post type-post status-publish format-video has-post-thumbnail category-drama category-featured category-film category-netflix category-scifi-fantasy tag-equality-law tag-government-enforced-morality tag-individualism post_format-post-format-video entry"><a href="http://missliberty.com/giver-2014/" class="alignnone" aria-hidden="true"><img width="750" height="420" src="https://i1.wp.com/missliberty.com/wp-content/uploads/2014/08/giverpic1.jpg?resize=750%2C420" class="entry-image attachment-post" alt="The Giver (2014)" itemprop="image" data-attachment-id="3661" data-permalink="http://missliberty.com/giver-2014/giverpic1/" data-orig-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2014/08/giverpic1.jpg?fit=1012%2C675" data-orig-size="1012,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="giverpic1" data-image-description="" data-medium-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2014/08/giverpic1.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2014/08/giverpic1.jpg?fit=1012%2C675" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://missliberty.com/giver-2014/">The Giver (2014)</a></h2></header><div class="entry-content"><p>When a 16-year-old boy discovers that the "perfect" managed society in which he lives is simply a drugged potemkin village, he must decide whether its superficially happy character is worth the price in terms of foregone human experience and lost liberty. [Dir: Phillip Noyce/ 94 min/ SciFi-Drama/ &#x02026; <a href="http://missliberty.com/giver-2014/" class="more-link">Continue Reading</a></p></div></article></div></section>
<section id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Themes</h4>
<div class="tagcloud"><a href="http://missliberty.com/tag/abuse-of-power/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 17.136842105263pt;" aria-label="Abuse of power (20 items)">Abuse of power</a>
<a href="http://missliberty.com/tag/american-revolution/" class="tag-cloud-link tag-link-55 tag-link-position-2" style="font-size: 13.6pt;" aria-label="American revolution (11 items)">American revolution</a>
<a href="http://missliberty.com/tag/anti-draft/" class="tag-cloud-link tag-link-57 tag-link-position-3" style="font-size: 10.947368421053pt;" aria-label="Anti-draft (7 items)">Anti-draft</a>
<a href="http://missliberty.com/tag/anti-regulation/" class="tag-cloud-link tag-link-9 tag-link-position-4" style="font-size: 18.757894736842pt;" aria-label="Anti-regulation (26 items)">Anti-regulation</a>
<a href="http://missliberty.com/tag/anti-slavery/" class="tag-cloud-link tag-link-59 tag-link-position-5" style="font-size: 9.1789473684211pt;" aria-label="Anti-slavery (5 items)">Anti-slavery</a>
<a href="http://missliberty.com/tag/anti-socialism/" class="tag-cloud-link tag-link-22 tag-link-position-6" style="font-size: 22pt;" aria-label="Anti-socialism (44 items)">Anti-socialism</a>
<a href="http://missliberty.com/tag/anti-taxation/" class="tag-cloud-link tag-link-19 tag-link-position-7" style="font-size: 14.631578947368pt;" aria-label="Anti-taxation (13 items)">Anti-taxation</a>
<a href="http://missliberty.com/tag/anti-war/" class="tag-cloud-link tag-link-23 tag-link-position-8" style="font-size: 13.6pt;" aria-label="Anti-war (11 items)">Anti-war</a>
<a href="http://missliberty.com/tag/ayn-rand/" class="tag-cloud-link tag-link-54 tag-link-position-9" style="font-size: 13.6pt;" aria-label="Ayn Rand (11 items)">Ayn Rand</a>
<a href="http://missliberty.com/tag/corrupt-government/" class="tag-cloud-link tag-link-42 tag-link-position-10" style="font-size: 18.757894736842pt;" aria-label="Corrupt government (26 items)">Corrupt government</a>
<a href="http://missliberty.com/tag/creator-as-hero/" class="tag-cloud-link tag-link-50 tag-link-position-11" style="font-size: 21.557894736842pt;" aria-label="Creator as hero (41 items)">Creator as hero</a>
<a href="http://missliberty.com/tag/democide/" class="tag-cloud-link tag-link-40 tag-link-position-12" style="font-size: 20.231578947368pt;" aria-label="Democide (33 items)">Democide</a>
<a href="http://missliberty.com/tag/econ-101/" class="tag-cloud-link tag-link-10 tag-link-position-13" style="font-size: 17.136842105263pt;" aria-label="Econ 101 (20 items)">Econ 101</a>
<a href="http://missliberty.com/tag/eminent-domain/" class="tag-cloud-link tag-link-27 tag-link-position-14" style="font-size: 12.421052631579pt;" aria-label="Eminent domain (9 items)">Eminent domain</a>
<a href="http://missliberty.com/tag/equality-law/" class="tag-cloud-link tag-link-60 tag-link-position-15" style="font-size: 10.947368421053pt;" aria-label="Equality &amp; law (7 items)">Equality &amp; law</a>
<a href="http://missliberty.com/tag/escape-from-socialism/" class="tag-cloud-link tag-link-61 tag-link-position-16" style="font-size: 18.315789473684pt;" aria-label="Escape from socialism (24 items)">Escape from socialism</a>
<a href="http://missliberty.com/tag/freedom-of-speech/" class="tag-cloud-link tag-link-62 tag-link-position-17" style="font-size: 17.136842105263pt;" aria-label="Freedom of speech (20 items)">Freedom of speech</a>
<a href="http://missliberty.com/tag/free-press-as-hero/" class="tag-cloud-link tag-link-63 tag-link-position-18" style="font-size: 10.947368421053pt;" aria-label="Free press as hero (7 items)">Free press as hero</a>
<a href="http://missliberty.com/tag/government-as-bigot/" class="tag-cloud-link tag-link-64 tag-link-position-19" style="font-size: 15.810526315789pt;" aria-label="Government as bigot (16 items)">Government as bigot</a>
<a href="http://missliberty.com/tag/government-as-torturer/" class="tag-cloud-link tag-link-73 tag-link-position-20" style="font-size: 13.6pt;" aria-label="Government as torturer (11 items)">Government as torturer</a>
<a href="http://missliberty.com/tag/government-enforced-morality/" class="tag-cloud-link tag-link-68 tag-link-position-21" style="font-size: 15.073684210526pt;" aria-label="Government enforced morality (14 items)">Government enforced morality</a>
<a href="http://missliberty.com/tag/government-healthcare/" class="tag-cloud-link tag-link-25 tag-link-position-22" style="font-size: 12.421052631579pt;" aria-label="Government healthcare (9 items)">Government healthcare</a>
<a href="http://missliberty.com/tag/government-schools/" class="tag-cloud-link tag-link-21 tag-link-position-23" style="font-size: 12.421052631579pt;" aria-label="Government schools (9 items)">Government schools</a>
<a href="http://missliberty.com/tag/incompetent-government/" class="tag-cloud-link tag-link-15 tag-link-position-24" style="font-size: 18.315789473684pt;" aria-label="Incompetent government (24 items)">Incompetent government</a>
<a href="http://missliberty.com/tag/individualism/" class="tag-cloud-link tag-link-51 tag-link-position-25" style="font-size: 20.378947368421pt;" aria-label="Individualism (34 items)">Individualism</a>
<a href="http://missliberty.com/tag/john-stossel/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 12.421052631579pt;" aria-label="John Stossel (9 items)">John Stossel</a>
<a href="http://missliberty.com/tag/law-liberty/" class="tag-cloud-link tag-link-24 tag-link-position-27" style="font-size: 18.463157894737pt;" aria-label="Law &amp; liberty (25 items)">Law &amp; liberty</a>
<a href="http://missliberty.com/tag/legalize-drugs/" class="tag-cloud-link tag-link-6 tag-link-position-28" style="font-size: 18.021052631579pt;" aria-label="Legalize Drugs (23 items)">Legalize Drugs</a>
<a href="http://missliberty.com/tag/libertarian-heroes/" class="tag-cloud-link tag-link-11 tag-link-position-29" style="font-size: 18.021052631579pt;" aria-label="Libertarian heroes (23 items)">Libertarian heroes</a>
<a href="http://missliberty.com/tag/libertarianism-101/" class="tag-cloud-link tag-link-87 tag-link-position-30" style="font-size: 15.810526315789pt;" aria-label="Libertarianism 101 (16 items)">Libertarianism 101</a>
<a href="http://missliberty.com/tag/power-corrupts/" class="tag-cloud-link tag-link-48 tag-link-position-31" style="font-size: 14.042105263158pt;" aria-label="Power corrupts (12 items)">Power corrupts</a>
<a href="http://missliberty.com/tag/power-worship/" class="tag-cloud-link tag-link-49 tag-link-position-32" style="font-size: 10.210526315789pt;" aria-label="Power worship (6 items)">Power worship</a>
<a href="http://missliberty.com/tag/pro-capitalism/" class="tag-cloud-link tag-link-14 tag-link-position-33" style="font-size: 17.136842105263pt;" aria-label="Pro-capitalism (20 items)">Pro-capitalism</a>
<a href="http://missliberty.com/tag/pro-immigration/" class="tag-cloud-link tag-link-69 tag-link-position-34" style="font-size: 11.684210526316pt;" aria-label="Pro-immigration (8 items)">Pro-immigration</a>
<a href="http://missliberty.com/tag/propaganda/" class="tag-cloud-link tag-link-76 tag-link-position-35" style="font-size: 11.684210526316pt;" aria-label="Propaganda (8 items)">Propaganda</a>
<a href="http://missliberty.com/tag/psychiatric-coercion/" class="tag-cloud-link tag-link-77 tag-link-position-36" style="font-size: 10.210526315789pt;" aria-label="Psychiatric coercion (6 items)">Psychiatric coercion</a>
<a href="http://missliberty.com/tag/resistance-to-tyranny/" class="tag-cloud-link tag-link-53 tag-link-position-37" style="font-size: 15.368421052632pt;" aria-label="Resistance to tyranny (15 items)">Resistance to tyranny</a>
<a href="http://missliberty.com/tag/right-to-secede/" class="tag-cloud-link tag-link-56 tag-link-position-38" style="font-size: 8pt;" aria-label="Right to secede (4 items)">Right to secede</a>
<a href="http://missliberty.com/tag/search-seizure/" class="tag-cloud-link tag-link-86 tag-link-position-39" style="font-size: 13.6pt;" aria-label="Search &amp; seizure (11 items)">Search &amp; seizure</a>
<a href="http://missliberty.com/tag/second-amendment/" class="tag-cloud-link tag-link-20 tag-link-position-40" style="font-size: 13.010526315789pt;" aria-label="Second amendment (10 items)">Second amendment</a>
<a href="http://missliberty.com/tag/sexual-liberty/" class="tag-cloud-link tag-link-65 tag-link-position-41" style="font-size: 15.368421052632pt;" aria-label="Sexual liberty (15 items)">Sexual liberty</a>
<a href="http://missliberty.com/tag/social-tolerance/" class="tag-cloud-link tag-link-52 tag-link-position-42" style="font-size: 16.547368421053pt;" aria-label="Social tolerance (18 items)">Social tolerance</a>
<a href="http://missliberty.com/tag/unions-monopolies/" class="tag-cloud-link tag-link-75 tag-link-position-43" style="font-size: 12.421052631579pt;" aria-label="Unions &amp; monopolies (9 items)">Unions &amp; monopolies</a>
<a href="http://missliberty.com/tag/voluntarism/" class="tag-cloud-link tag-link-47 tag-link-position-44" style="font-size: 13.010526315789pt;" aria-label="Voluntarism (10 items)">Voluntarism</a>
<a href="http://missliberty.com/tag/working-for-government/" class="tag-cloud-link tag-link-72 tag-link-position-45" style="font-size: 15.368421052632pt;" aria-label="Working for government (15 items)">Working for government</a></div>
</div></section>
<section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Genres/Categories</h4>
<div class="tagcloud"><a href="http://missliberty.com/category/action-adventure/" class="tag-cloud-link tag-link-30 tag-link-position-1" style="font-size: 17.557692307692pt;" aria-label="Action-Adventure (51 items)">Action-Adventure</a>
<a href="http://missliberty.com/category/animated/" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 12.980769230769pt;" aria-label="Animated (10 items)">Animated</a>
<a href="http://missliberty.com/category/biography/" class="tag-cloud-link tag-link-32 tag-link-position-3" style="font-size: 17.086538461538pt;" aria-label="Biography (44 items)">Biography</a>
<a href="http://missliberty.com/category/blog/" class="tag-cloud-link tag-link-90 tag-link-position-4" style="font-size: 15pt;" aria-label="Blog (21 items)">Blog</a>
<a href="http://missliberty.com/category/comedy/" class="tag-cloud-link tag-link-7 tag-link-position-5" style="font-size: 17.423076923077pt;" aria-label="Comedy (49 items)">Comedy</a>
<a href="http://missliberty.com/category/doc/" class="tag-cloud-link tag-link-28 tag-link-position-6" style="font-size: 19.509615384615pt;" aria-label="Documentary (101 items)">Documentary</a>
<a href="http://missliberty.com/category/drama/" class="tag-cloud-link tag-link-26 tag-link-position-7" style="font-size: 20.586538461538pt;" aria-label="Drama (147 items)">Drama</a>
<a href="http://missliberty.com/category/family/" class="tag-cloud-link tag-link-33 tag-link-position-8" style="font-size: 14.730769230769pt;" aria-label="Family (19 items)">Family</a>
<a href="http://missliberty.com/category/featured/" class="tag-cloud-link tag-link-98 tag-link-position-9" style="font-size: 8pt;" aria-label="Featured (1 item)">Featured</a>
<a href="http://missliberty.com/category/film/" class="tag-cloud-link tag-link-3 tag-link-position-10" style="font-size: 22pt;" aria-label="Film (238 items)">Film</a>
<a href="http://missliberty.com/category/foreign/" class="tag-cloud-link tag-link-34 tag-link-position-11" style="font-size: 15.740384615385pt;" aria-label="Foreign (27 items)">Foreign</a>
<a href="http://missliberty.com/category/history/" class="tag-cloud-link tag-link-94 tag-link-position-12" style="font-size: 17.826923076923pt;" aria-label="History (57 items)">History</a>
<a href="http://missliberty.com/category/horror/" class="tag-cloud-link tag-link-35 tag-link-position-13" style="font-size: 10.019230769231pt;" aria-label="Horror (3 items)">Horror</a>
<a href="http://missliberty.com/category/music-dance/" class="tag-cloud-link tag-link-29 tag-link-position-14" style="font-size: 14.865384615385pt;" aria-label="Music-Dance (20 items)">Music-Dance</a>
<a href="http://missliberty.com/category/netflix/" class="tag-cloud-link tag-link-89 tag-link-position-15" style="font-size: 20.788461538462pt;" aria-label="Netflix (159 items)">Netflix</a>
<a href="http://missliberty.com/category/news/" class="tag-cloud-link tag-link-95 tag-link-position-16" style="font-size: 21.730769230769pt;" aria-label="News (220 items)">News</a>
<a href="http://missliberty.com/category/romance/" class="tag-cloud-link tag-link-36 tag-link-position-17" style="font-size: 15.134615384615pt;" aria-label="Romance (22 items)">Romance</a>
<a href="http://missliberty.com/category/scifi-fantasy/" class="tag-cloud-link tag-link-37 tag-link-position-18" style="font-size: 15.942307692308pt;" aria-label="SciFi-Fantasy (29 items)">SciFi-Fantasy</a>
<a href="http://missliberty.com/category/shorts/" class="tag-cloud-link tag-link-5 tag-link-position-19" style="font-size: 18.298076923077pt;" aria-label="Shorts (67 items)">Shorts</a>
<a href="http://missliberty.com/category/thriller/" class="tag-cloud-link tag-link-38 tag-link-position-20" style="font-size: 14.865384615385pt;" aria-label="Thriller (20 items)">Thriller</a>
<a href="http://missliberty.com/category/western/" class="tag-cloud-link tag-link-39 tag-link-position-21" style="font-size: 10.019230769231pt;" aria-label="Western (3 items)">Western</a></div>
</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About Miss Liberty</h4>
			<div class="textwidget"><p>This site is a collection of films and documentaries of particular interest to libertarians (and those interested in libertarianism). It began as a book, Miss Liberty’s Guide to Film: Movies for the Libertarian Millennium, where many of the recommended films were first reviewed. The current collection has grown to now more than double the number in that original list, and it’s growing still.</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://missliberty.com/" role="search"><meta itemprop="target" content="http://missliberty.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></div></section>
<section id="simple-social-icons-4" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-facebook"><a href="https://www.facebook.com/libertarianfilm" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://missliberty.com/feed/" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/libertarianfilm" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&#x000A9;&nbsp;2017 <a href="http://missliberty.com/">Miss Liberty&#039;s Film &amp; Documentary World</a>. All Rights Reserved</p></div></footer></div>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://missliberty.com/wp-content/themes/missliberty/js/theme.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://missliberty.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'124165910',post:'0',tz:'0',srv:'missliberty.com'} ]);
	_stq.push([ 'clickTrackerInit', '124165910', '0' ]);
</script>
</body></html>
