<!DOCTYPE html>
<html lang="en-US" id="arve">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Plantados | Film | MissLiberty.com</title>
	<meta name="description" content="Political prisoners held in Castro&#039;s jails resist being broken by their tortuous treatment, in the film Plantados. Based on actual events." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://missliberty.com/plantados-film/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Plantados | Film | MissLiberty.com" />
	<meta property="og:description" content="Political prisoners held in Castro&#039;s jails resist being broken by their tortuous treatment, in the film Plantados. Based on actual events." />
	<meta property="og:url" content="https://missliberty.com/plantados-film/" />
	<meta property="og:site_name" content="Miss Liberty&#039;s Film &amp; Documentary World" />
	<meta property="article:publisher" content="https://www.facebook.com/libertarianfilm" />
	<meta property="article:published_time" content="2021-02-20T19:32:36+00:00" />
	<meta property="article:modified_time" content="2021-02-20T19:33:11+00:00" />
	<meta property="og:image" content="https://i1.wp.com/missliberty.com/wp-content/uploads/2021/02/plantados-film.jpg?fit=1280%2C720&#038;ssl=1" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="AdminML">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://missliberty.com/#website","url":"https://missliberty.com/","name":"Miss Liberty&#039;s Film &amp; Documentary World","description":"Libertarian Movies, Films &amp; Documentaries","potentialAction":[{"@type":"SearchAction","target":"https://missliberty.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://missliberty.com/plantados-film/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/missliberty.com/wp-content/uploads/2021/02/plantados-film.jpg?fit=1280%2C720&ssl=1","width":1280,"height":720,"caption":"plantados"},{"@type":"WebPage","@id":"https://missliberty.com/plantados-film/#webpage","url":"https://missliberty.com/plantados-film/","name":"Plantados | Film | MissLiberty.com","isPartOf":{"@id":"https://missliberty.com/#website"},"primaryImageOfPage":{"@id":"https://missliberty.com/plantados-film/#primaryimage"},"datePublished":"2021-02-20T19:32:36+00:00","dateModified":"2021-02-20T19:33:11+00:00","author":{"@id":"https://missliberty.com/#/schema/person/f50b8df5fb48c702caab51b48a392639"},"description":"Political prisoners held in Castro's jails resist being broken by their tortuous treatment, in the film Plantados. Based on actual events.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://missliberty.com/plantados-film/"]}]},{"@type":"Person","@id":"https://missliberty.com/#/schema/person/f50b8df5fb48c702caab51b48a392639","name":"AdminML"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Miss Liberty&#039;s Film &amp; Documentary World &raquo; Feed" href="https://missliberty.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miss Liberty&#039;s Film &amp; Documentary World &raquo; Comments Feed" href="https://missliberty.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-51541631-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-51541631-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/missliberty.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='https://missliberty.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='https://missliberty.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='miss-liberty-css'  href='https://missliberty.com/wp-content/themes/missliberty/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://missliberty.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-icons-general-css'  href='//missliberty.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://missliberty.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://missliberty.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='missliberty-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:300,400|Raleway:400,500,900' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://missliberty.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://missliberty.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://missliberty.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://missliberty.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://missliberty.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missliberty.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://missliberty.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js'></script>
<script type='text/javascript' src='https://missliberty.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/missliberty.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missliberty.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://missliberty.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://missliberty.com/wp-json/" /><link rel="alternate" type="application/json" href="https://missliberty.com/wp-json/wp/v2/posts/19054" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://missliberty.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://missliberty.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://wp.me/p8oZdY-4Xk' />
<link rel="alternate" type="application/json+oembed" href="https://missliberty.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissliberty.com%2Fplantados-film%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://missliberty.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissliberty.com%2Fplantados-film%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/09/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/09/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/09/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/09/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-19054 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible primary-nav"><div class="site-container"><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9273"><a href="https://missliberty.com/"><span >Home</span></a></li>
<li id="menu-item-9274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9274"><a href="https://missliberty.com/aboutlibertarianism/"><span >About</span></a></li>
<li id="menu-item-9275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9275"><a href="https://missliberty.com/libertarian-film-links-resources/"><span >Links</span></a></li>
<li id="menu-item-9276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9276"><a href="https://missliberty.com/libertarian-calendar-films-movies-documentaries/"><span >Calendar</span></a></li>
</ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://missliberty.com/">Miss Liberty&#039;s Film &amp; Documentary World</a></p><p class="site-description">Libertarian Movies, Films &amp; Documentaries</p></div></div></header><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-9290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9290"><a href="https://missliberty.com/category/news/"><span >News</span></a></li>
<li id="menu-item-9277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9277"><a href="https://missliberty.com/category/film/"><span >Film</span></a></li>
<li id="menu-item-9278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9278"><a href="https://missliberty.com/category/doc/"><span >Documentary</span></a></li>
<li id="menu-item-9279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9279"><a href="https://missliberty.com/category/shorts/"><span >Shorts</span></a></li>
<li id="menu-item-9281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9281"><a href="https://missliberty.com/category/blog/"><span >Blog</span></a></li>
<li id="menu-item-9282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9282"><a><span >Top Picks</span></a>
<ul class="sub-menu">
	<li id="menu-item-9283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9283"><a href="https://missliberty.com/libertarian-movies-films-top-25/"><span >Movies &#038; Films: The Top 25</span></a></li>
	<li id="menu-item-9284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9284"><a href="https://missliberty.com/libertarian-documentaries-the-top-25/"><span >Documentaries: The Top 25</span></a></li>
	<li id="menu-item-9285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9285"><a href="https://missliberty.com/libertarian-music-videos-the-top-10/"><span >Music Videos: The Top 10</span></a></li>
	<li id="menu-item-9286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9286"><a href="https://missliberty.com/libertarian-movies-for-students-top-ten/"><span >Films for Students: Top Ten</span></a></li>
</ul>
</li>
<li id="menu-item-9287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9287"><a href="https://missliberty.com/category/netflix/"><span >Netflix</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-19054 post type-post status-publish format-standard has-post-thumbnail category-drama category-film category-history category-news entry" aria-label="Plantados | Film"><header class="entry-header"><h1 class="entry-title">Plantados | Film</h1>
</header><div class="entry-content"><div class="share-before share-filled share-small" id="share-before-19054"><div class="googlePlus" id="googleplus-before-19054" data-url="https://missliberty.com/plantados-film/" data-urlalt="https://wp.me/p8oZdY-4Xk" data-text="Plantados | Film" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-19054" data-url="https://missliberty.com/plantados-film/" data-urlalt="https://wp.me/p8oZdY-4Xk" data-text="Plantados | Film" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-19054" data-url="https://missliberty.com/plantados-film/" data-urlalt="https://wp.me/p8oZdY-4Xk" data-text="Plantados | Film" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-before-19054" data-url="https://missliberty.com/plantados-film/" data-urlalt="https://wp.me/p8oZdY-4Xk" data-text="Plantados | Film" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-before-19054" data-url="https://missliberty.com/plantados-film/" data-urlalt="https://wp.me/p8oZdY-4Xk" data-text="Plantados | Film" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div><div class="stumbleupon" id="stumbleupon-before-19054" data-url="https://missliberty.com/plantados-film/" data-urlalt="https://wp.me/p8oZdY-4Xk" data-text="Plantados | Film" data-title="Share" data-reader="Share on StumbleUpon" data-count="%s shares on StumbleUpon"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-19054').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://missliberty.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-19054').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://missliberty.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-19054').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://missliberty.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-19054').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'https://missliberty.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'https://i1.wp.com/missliberty.com/wp-content/uploads/2021/02/plantados-film.jpg?fit=1280%2C720&ssl=1', description: 'Plantados | Film' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-19054').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://missliberty.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-19054').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'https://missliberty.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script><p><em>Plantados</em> is a new film set for release in March 2021 on the subject of Cuba&#8217;s treatment of political prisoners. Per the <a href="https://babalublog.com/2021/02/06/film-on-the-horrors-of-cubas-gulag-to-be-relesased-in-march">BabaluBlog</a>, &#8220;<em>Plantados</em> will undoubtedly upset many in Hollywood, as well as at the White House, El Niuyortain, and most college campuses. Plantados were Cuban political prisoners who refused to wear the same uniform as criminals and rejected all attempts to &#8216;re-educate&#8217; them.&#8221;</p>
<p>&#8220;Political prisoners held in the Castro regime’s sinister jails resist being broken by their tortuous treatment. Based on actual events.&#8221; [ <em>Plantados </em>credits: Dir: Lilo Vilaplana/ Carlos Acosta-Milian, Yerandy Basart, Jeffry Batista/ 118 min/ Drama, History/ Themes/ 2021]</p>
<p><em>Warning: Trailer depicts graphic violence.</em></p>
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-dQvY0wNrwQo" style="max-width:1140px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/dQvY0wNrwQo?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div>
<h5><span style="text-decoration: underline;">Links</span></h5>
<p><em><a href="https://plantadosfilms.com/en/home/">Official Homepage</a><br />
<a href="https://www.imdb.com/title/tt11101622/">IMDB</a><br />
<a href="https://en.wikipedia.org/wiki/Plantado">Wikipedia</a><br />
</em><em><a href="https://missliberty.com/improper-conduct-1984/">Related Film: Improper Conduct</a></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19054" class="share-twitter sd-button share-icon no-text" href="https://missliberty.com/plantados-film/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19054" class="share-facebook sd-button share-icon no-text" href="https://missliberty.com/plantados-film/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://missliberty.com/plantados-film/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://missliberty.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://missliberty.com/?s={s}"></form></div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-rss"><a href="https://missliberty.com/feed/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-3"><title id="social-rss-3">RSS</title><use xlink:href="https://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/libertarianfilm" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Post</h4>
<article class="post-18802 post type-post status-publish format-standard has-post-thumbnail category-blog category-featured entry" aria-label="Voter Fraud 2020: The Complete List"><a href="https://missliberty.com/voter-fraud-2020-the-complete-list/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="648" height="365" src="https://i1.wp.com/missliberty.com/wp-content/uploads/2020/11/voterfraud2.jpg?resize=648%2C365&amp;ssl=1" class="entry-image attachment-post" alt="voter fraud" loading="lazy" srcset="https://i1.wp.com/missliberty.com/wp-content/uploads/2020/11/voterfraud2.jpg?w=648&amp;ssl=1 648w, https://i1.wp.com/missliberty.com/wp-content/uploads/2020/11/voterfraud2.jpg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 648px) 100vw, 648px" data-attachment-id="18447" data-permalink="https://missliberty.com/voter-fraud-2020-edition-a-running-list/voterfraud2/" data-orig-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2020/11/voterfraud2.jpg?fit=648%2C365&amp;ssl=1" data-orig-size="648,365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="voterfraud2" data-image-description="" data-medium-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2020/11/voterfraud2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2020/11/voterfraud2.jpg?fit=648%2C365&amp;ssl=1" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://missliberty.com/voter-fraud-2020-the-complete-list/">Voter Fraud 2020: The Complete List</a></h2></header><div class="entry-content"><p>There is "no voter fraud," so we are told. Here are multiple examples and related links.
h/t Instapundit, Ace Of Spades, PJMedia, Project Veritas, Breitbart, Battleswarm, Gateway Pundit
Half Of Americans Believe Election Stolen, Even A Third of Democrats

 	US | Whoa: Nearly a Third of Democrats Believe &#x02026; <a href="https://missliberty.com/voter-fraud-2020-the-complete-list/" class="more-link">Continue Reading</a></p></div></article></div></section>
<section id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Themes</h4>
<div class="tagcloud"><a href="https://missliberty.com/tag/abuse-of-power/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 17.423076923077pt;" aria-label="Abuse of power (24 items)">Abuse of power</a>
<a href="https://missliberty.com/tag/american-revolution/" class="tag-cloud-link tag-link-55 tag-link-position-2" style="font-size: 13.519230769231pt;" aria-label="American revolution (12 items)">American revolution</a>
<a href="https://missliberty.com/tag/anti-draft/" class="tag-cloud-link tag-link-57 tag-link-position-3" style="font-size: 11.365384615385pt;" aria-label="Anti-draft (8 items)">Anti-draft</a>
<a href="https://missliberty.com/tag/anti-regulation/" class="tag-cloud-link tag-link-9 tag-link-position-4" style="font-size: 18.096153846154pt;" aria-label="Anti-regulation (27 items)">Anti-regulation</a>
<a href="https://missliberty.com/tag/anti-slavery/" class="tag-cloud-link tag-link-59 tag-link-position-5" style="font-size: 10.019230769231pt;" aria-label="Anti-slavery (6 items)">Anti-slavery</a>
<a href="https://missliberty.com/tag/anti-socialism/" class="tag-cloud-link tag-link-22 tag-link-position-6" style="font-size: 22pt;" aria-label="Anti-socialism (54 items)">Anti-socialism</a>
<a href="https://missliberty.com/tag/anti-taxation/" class="tag-cloud-link tag-link-19 tag-link-position-7" style="font-size: 14.461538461538pt;" aria-label="Anti-taxation (14 items)">Anti-taxation</a>
<a href="https://missliberty.com/tag/anti-war/" class="tag-cloud-link tag-link-23 tag-link-position-8" style="font-size: 14.057692307692pt;" aria-label="Anti-war (13 items)">Anti-war</a>
<a href="https://missliberty.com/tag/ayn-rand/" class="tag-cloud-link tag-link-54 tag-link-position-9" style="font-size: 14.461538461538pt;" aria-label="Ayn Rand (14 items)">Ayn Rand</a>
<a href="https://missliberty.com/tag/corrupt-government/" class="tag-cloud-link tag-link-42 tag-link-position-10" style="font-size: 18.5pt;" aria-label="Corrupt government (29 items)">Corrupt government</a>
<a href="https://missliberty.com/tag/creator-as-hero/" class="tag-cloud-link tag-link-50 tag-link-position-11" style="font-size: 20.788461538462pt;" aria-label="Creator as hero (44 items)">Creator as hero</a>
<a href="https://missliberty.com/tag/democide/" class="tag-cloud-link tag-link-40 tag-link-position-12" style="font-size: 19.711538461538pt;" aria-label="Democide (36 items)">Democide</a>
<a href="https://missliberty.com/tag/econ-101/" class="tag-cloud-link tag-link-10 tag-link-position-13" style="font-size: 16.884615384615pt;" aria-label="Econ 101 (22 items)">Econ 101</a>
<a href="https://missliberty.com/tag/eminent-domain/" class="tag-cloud-link tag-link-27 tag-link-position-14" style="font-size: 12.038461538462pt;" aria-label="Eminent domain (9 items)">Eminent domain</a>
<a href="https://missliberty.com/tag/equality-law/" class="tag-cloud-link tag-link-60 tag-link-position-15" style="font-size: 12.038461538462pt;" aria-label="Equality &amp; law (9 items)">Equality &amp; law</a>
<a href="https://missliberty.com/tag/escape-from-socialism/" class="tag-cloud-link tag-link-61 tag-link-position-16" style="font-size: 17.826923076923pt;" aria-label="Escape from socialism (26 items)">Escape from socialism</a>
<a href="https://missliberty.com/tag/freedom-of-speech/" class="tag-cloud-link tag-link-62 tag-link-position-17" style="font-size: 17.423076923077pt;" aria-label="Freedom of speech (24 items)">Freedom of speech</a>
<a href="https://missliberty.com/tag/free-press-as-hero/" class="tag-cloud-link tag-link-63 tag-link-position-18" style="font-size: 11.365384615385pt;" aria-label="Free press as hero (8 items)">Free press as hero</a>
<a href="https://missliberty.com/tag/government-as-bigot/" class="tag-cloud-link tag-link-64 tag-link-position-19" style="font-size: 16.076923076923pt;" aria-label="Government as bigot (19 items)">Government as bigot</a>
<a href="https://missliberty.com/tag/government-as-torturer/" class="tag-cloud-link tag-link-73 tag-link-position-20" style="font-size: 14.057692307692pt;" aria-label="Government as torturer (13 items)">Government as torturer</a>
<a href="https://missliberty.com/tag/government-enforced-morality/" class="tag-cloud-link tag-link-68 tag-link-position-21" style="font-size: 14.730769230769pt;" aria-label="Government enforced morality (15 items)">Government enforced morality</a>
<a href="https://missliberty.com/tag/government-healthcare/" class="tag-cloud-link tag-link-25 tag-link-position-22" style="font-size: 12.576923076923pt;" aria-label="Government healthcare (10 items)">Government healthcare</a>
<a href="https://missliberty.com/tag/government-schools/" class="tag-cloud-link tag-link-21 tag-link-position-23" style="font-size: 12.576923076923pt;" aria-label="Government schools (10 items)">Government schools</a>
<a href="https://missliberty.com/tag/incompetent-government/" class="tag-cloud-link tag-link-15 tag-link-position-24" style="font-size: 17.557692307692pt;" aria-label="Incompetent government (25 items)">Incompetent government</a>
<a href="https://missliberty.com/tag/individualism/" class="tag-cloud-link tag-link-51 tag-link-position-25" style="font-size: 20.25pt;" aria-label="Individualism (40 items)">Individualism</a>
<a href="https://missliberty.com/tag/john-stossel/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 12.038461538462pt;" aria-label="John Stossel (9 items)">John Stossel</a>
<a href="https://missliberty.com/tag/law-liberty/" class="tag-cloud-link tag-link-24 tag-link-position-27" style="font-size: 17.826923076923pt;" aria-label="Law &amp; liberty (26 items)">Law &amp; liberty</a>
<a href="https://missliberty.com/tag/legalize-drugs/" class="tag-cloud-link tag-link-6 tag-link-position-28" style="font-size: 17.153846153846pt;" aria-label="Legalize Drugs (23 items)">Legalize Drugs</a>
<a href="https://missliberty.com/tag/libertarian-heroes/" class="tag-cloud-link tag-link-11 tag-link-position-29" style="font-size: 18.5pt;" aria-label="Libertarian heroes (29 items)">Libertarian heroes</a>
<a href="https://missliberty.com/tag/libertarianism-101/" class="tag-cloud-link tag-link-87 tag-link-position-30" style="font-size: 15.134615384615pt;" aria-label="Libertarianism 101 (16 items)">Libertarianism 101</a>
<a href="https://missliberty.com/tag/power-corrupts/" class="tag-cloud-link tag-link-48 tag-link-position-31" style="font-size: 13.519230769231pt;" aria-label="Power corrupts (12 items)">Power corrupts</a>
<a href="https://missliberty.com/tag/power-worship/" class="tag-cloud-link tag-link-49 tag-link-position-32" style="font-size: 10.019230769231pt;" aria-label="Power worship (6 items)">Power worship</a>
<a href="https://missliberty.com/tag/pro-capitalism/" class="tag-cloud-link tag-link-14 tag-link-position-33" style="font-size: 16.884615384615pt;" aria-label="Pro-capitalism (22 items)">Pro-capitalism</a>
<a href="https://missliberty.com/tag/pro-immigration/" class="tag-cloud-link tag-link-69 tag-link-position-34" style="font-size: 11.365384615385pt;" aria-label="Pro-immigration (8 items)">Pro-immigration</a>
<a href="https://missliberty.com/tag/propaganda/" class="tag-cloud-link tag-link-76 tag-link-position-35" style="font-size: 12.576923076923pt;" aria-label="Propaganda (10 items)">Propaganda</a>
<a href="https://missliberty.com/tag/psychiatric-coercion/" class="tag-cloud-link tag-link-77 tag-link-position-36" style="font-size: 10.019230769231pt;" aria-label="Psychiatric coercion (6 items)">Psychiatric coercion</a>
<a href="https://missliberty.com/tag/resistance-to-tyranny/" class="tag-cloud-link tag-link-53 tag-link-position-37" style="font-size: 15.538461538462pt;" aria-label="Resistance to tyranny (17 items)">Resistance to tyranny</a>
<a href="https://missliberty.com/tag/right-to-secede/" class="tag-cloud-link tag-link-56 tag-link-position-38" style="font-size: 8pt;" aria-label="Right to secede (4 items)">Right to secede</a>
<a href="https://missliberty.com/tag/search-seizure/" class="tag-cloud-link tag-link-86 tag-link-position-39" style="font-size: 13.115384615385pt;" aria-label="Search &amp; seizure (11 items)">Search &amp; seizure</a>
<a href="https://missliberty.com/tag/second-amendment/" class="tag-cloud-link tag-link-20 tag-link-position-40" style="font-size: 14.057692307692pt;" aria-label="Second amendment (13 items)">Second amendment</a>
<a href="https://missliberty.com/tag/sexual-liberty/" class="tag-cloud-link tag-link-65 tag-link-position-41" style="font-size: 15.134615384615pt;" aria-label="Sexual liberty (16 items)">Sexual liberty</a>
<a href="https://missliberty.com/tag/social-tolerance/" class="tag-cloud-link tag-link-52 tag-link-position-42" style="font-size: 15.807692307692pt;" aria-label="Social tolerance (18 items)">Social tolerance</a>
<a href="https://missliberty.com/tag/unions-monopolies/" class="tag-cloud-link tag-link-75 tag-link-position-43" style="font-size: 11.365384615385pt;" aria-label="Unions &amp; monopolies (8 items)">Unions &amp; monopolies</a>
<a href="https://missliberty.com/tag/voluntarism/" class="tag-cloud-link tag-link-47 tag-link-position-44" style="font-size: 13.115384615385pt;" aria-label="Voluntarism (11 items)">Voluntarism</a>
<a href="https://missliberty.com/tag/working-for-government/" class="tag-cloud-link tag-link-72 tag-link-position-45" style="font-size: 15.134615384615pt;" aria-label="Working for government (16 items)">Working for government</a></div>
</div></section>
<section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Genres/Categories</h4>
<div class="tagcloud"><a href="https://missliberty.com/category/action-adventure/" class="tag-cloud-link tag-link-30 tag-link-position-1" style="font-size: 15.759689922481pt;" aria-label="Action-Adventure (53 items)">Action-Adventure</a>
<a href="https://missliberty.com/category/animated/" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 11.527131782946pt;" aria-label="Animated (8 items)">Animated</a>
<a href="https://missliberty.com/category/biography/" class="tag-cloud-link tag-link-32 tag-link-position-3" style="font-size: 15.759689922481pt;" aria-label="Biography (53 items)">Biography</a>
<a href="https://missliberty.com/category/blog/" class="tag-cloud-link tag-link-90 tag-link-position-4" style="font-size: 15.488372093023pt;" aria-label="Blog (47 items)">Blog</a>
<a href="https://missliberty.com/category/comedy/" class="tag-cloud-link tag-link-7 tag-link-position-5" style="font-size: 15.705426356589pt;" aria-label="Comedy (51 items)">Comedy</a>
<a href="https://missliberty.com/category/doc/" class="tag-cloud-link tag-link-28 tag-link-position-6" style="font-size: 17.767441860465pt;" aria-label="Documentary (124 items)">Documentary</a>
<a href="https://missliberty.com/category/drama/" class="tag-cloud-link tag-link-26 tag-link-position-7" style="font-size: 18.31007751938pt;" aria-label="Drama (159 items)">Drama</a>
<a href="https://missliberty.com/category/family/" class="tag-cloud-link tag-link-33 tag-link-position-8" style="font-size: 13.53488372093pt;" aria-label="Family (20 items)">Family</a>
<a href="https://missliberty.com/category/featured/" class="tag-cloud-link tag-link-98 tag-link-position-9" style="font-size: 8pt;" aria-label="Featured (1 item)">Featured</a>
<a href="https://missliberty.com/category/film/" class="tag-cloud-link tag-link-3 tag-link-position-10" style="font-size: 19.449612403101pt;" aria-label="Film (255 items)">Film</a>
<a href="https://missliberty.com/category/foreign/" class="tag-cloud-link tag-link-34 tag-link-position-11" style="font-size: 14.565891472868pt;" aria-label="Foreign (31 items)">Foreign</a>
<a href="https://missliberty.com/category/history/" class="tag-cloud-link tag-link-94 tag-link-position-12" style="font-size: 16.356589147287pt;" aria-label="History (68 items)">History</a>
<a href="https://missliberty.com/category/horror/" class="tag-cloud-link tag-link-35 tag-link-position-13" style="font-size: 10.170542635659pt;" aria-label="Horror (4 items)">Horror</a>
<a href="https://missliberty.com/category/music-dance/" class="tag-cloud-link tag-link-29 tag-link-position-14" style="font-size: 13.317829457364pt;" aria-label="Music-Dance (18 items)">Music-Dance</a>
<a href="https://missliberty.com/category/netflix/" class="tag-cloud-link tag-link-89 tag-link-position-15" style="font-size: 18.364341085271pt;" aria-label="Netflix (163 items)">Netflix</a>
<a href="https://missliberty.com/category/news/" class="tag-cloud-link tag-link-95 tag-link-position-16" style="font-size: 22pt;" aria-label="News (754 items)">News</a>
<a href="https://missliberty.com/category/romance/" class="tag-cloud-link tag-link-36 tag-link-position-17" style="font-size: 14.023255813953pt;" aria-label="Romance (25 items)">Romance</a>
<a href="https://missliberty.com/category/scifi-fantasy/" class="tag-cloud-link tag-link-37 tag-link-position-18" style="font-size: 14.240310077519pt;" aria-label="SciFi-Fantasy (27 items)">SciFi-Fantasy</a>
<a href="https://missliberty.com/category/shorts/" class="tag-cloud-link tag-link-5 tag-link-position-19" style="font-size: 18.744186046512pt;" aria-label="Shorts (191 items)">Shorts</a>
<a href="https://missliberty.com/category/thriller/" class="tag-cloud-link tag-link-38 tag-link-position-20" style="font-size: 13.860465116279pt;" aria-label="Thriller (23 items)">Thriller</a>
<a href="https://missliberty.com/category/western/" class="tag-cloud-link tag-link-39 tag-link-position-21" style="font-size: 9.6279069767442pt;" aria-label="Western (3 items)">Western</a></div>
</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About Miss Liberty</h4>
			<div class="textwidget"><p>This site is a collection of films and documentaries of particular interest to libertarians (and those interested in libertarianism). It began as a book, Miss Liberty’s Guide to Film: Movies for the Libertarian Millennium, where many of the recommended films were first reviewed. The current collection has grown to now more than double the number in that original list, and it’s growing still.</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://missliberty.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="https://missliberty.com/?s={s}"></form></div></section>
<section id="simple-social-icons-4" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-rss"><a href="https://missliberty.com/feed/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-4"><title id="social-rss-4">RSS</title><use xlink:href="https://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>&#x000A9;&nbsp;2021 <a href="https://missliberty.com/">Miss Liberty's Film &amp; Documentary World</a>. All Rights Reserved</p></div></footer></div><style type="text/css" media="screen"> #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #eeeeee !important; border-radius: 0px; color: #222222 !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #222222 !important; } #simple-social-icons-4 ul li a, #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #eeeeee !important; border-radius: 0px; color: #222222 !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-4 ul li a:focus { outline: 1px dotted #222222 !important; }</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/missliberty.com\/plantados-film\/":19054};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/plantados-film/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://missliberty.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='https://missliberty.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.css?ver=8.10.23' type='text/css' media='all' />
<script type='text/javascript' src='https://missliberty.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://missliberty.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.1' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://missliberty.com/wp-content/themes/missliberty/js/theme.min.js?ver=1.0.0' id='missliberty-general-js'></script>
<script type='text/javascript' src='https://missliberty.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://missliberty.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.js?ver=8.10.23' id='advanced-responsive-video-embedder-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missliberty.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.3.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'124165910',post:'19054',tz:'0',srv:'missliberty.com'} ]);
	_stq.push([ 'clickTrackerInit', '124165910', '19054' ]);
</script>
</body></html>
