<!DOCTYPE html>
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<title>March 9th: &quot;Death Of Stalin&quot; Scheduled To Hit US Theaters | MissLiberty.com</title>
<meta name="description" content="It has been announced that the film &quot;Death of Stalin&quot; will be released in the US on March 9th. The film was released last year in the UK, to glowing reviews."/>
<link rel="canonical" href="http://missliberty.com/march-9th-death-stalin-hits-us-theaters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="March 9th: &quot;Death Of Stalin&quot; Scheduled To Hit US Theaters | MissLiberty.com" />
<meta property="og:description" content="It has been announced that the film &quot;Death of Stalin&quot; will be released in the US on March 9th. The film was released last year in the UK, to glowing reviews." />
<meta property="og:url" content="http://missliberty.com/march-9th-death-stalin-hits-us-theaters/" />
<meta property="og:site_name" content="Miss Liberty&#039;s Film &amp; Documentary World" />
<meta property="article:publisher" content="https://www.facebook.com/libertarianfilm" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-01-19T04:06:09+00:00" />
<meta property="og:image" content="http://missliberty.com/wp-content/uploads/2018/01/march-9th-death-of-stalin-schedu.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/missliberty.com\/","name":"Miss Liberty&#039;s Film &amp; Documentary World","potentialAction":{"@type":"SearchAction","target":"http:\/\/missliberty.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miss Liberty&#039;s Film &amp; Documentary World &raquo; Feed" href="http://missliberty.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miss Liberty&#039;s Film &amp; Documentary World &raquo; Comments Feed" href="http://missliberty.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-51541631-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-51541631-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/missliberty.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//missliberty.com/wp-content/plugins/genesis-simple-share/lib/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//missliberty.com/wp-content/plugins/genesis-simple-share/lib/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='miss-liberty-css'  href='http://missliberty.com/wp-content/themes/missliberty/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css'  href='//missliberty.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://missliberty.com/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='missliberty-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:300,400|Raleway:400,500,900' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://missliberty.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://missliberty.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://missliberty.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://missliberty.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://missliberty.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='//missliberty.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='//missliberty.com/wp-content/plugins/genesis-simple-share/lib/assets/js/waypoints.min.js?ver=0.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://missliberty.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://missliberty.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://missliberty.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://missliberty.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/p8oZdY-3v4' />
<link rel="alternate" type="application/json+oembed" href="http://missliberty.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmissliberty.com%2Fmarch-9th-death-stalin-hits-us-theaters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://missliberty.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmissliberty.com%2Fmarch-9th-death-stalin-hits-us-theaters%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #eeeeee !important; border-radius: 0px; color: #222222 !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #222222 !important; }</style><link rel="icon" href="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/09/cropped-favicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/09/cropped-favicon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/09/cropped-favicon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/missliberty.com/wp-content/uploads/2016/09/cropped-favicon.png?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-13458 single-format-standard header-full-width content-sidebar primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9273"><a href="http://missliberty.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-9274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9274"><a href="http://missliberty.com/aboutlibertarianism/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-9275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9275"><a href="http://missliberty.com/libertarian-film-links-resources/" itemprop="url"><span itemprop="name">Links</span></a></li>
<li id="menu-item-9276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9276"><a href="http://missliberty.com/libertarian-calendar-films-movies-documentaries/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://missliberty.com/">Miss Liberty&#039;s Film &amp; Documentary World</a></p><p class="site-description" itemprop="description">Libertarian Movies, Films &amp; Documentaries</p></div></div></header><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-9290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9290"><a href="http://missliberty.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-9277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9277"><a href="http://missliberty.com/category/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-9278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9278"><a href="http://missliberty.com/category/doc/" itemprop="url"><span itemprop="name">Documentary</span></a></li>
<li id="menu-item-9279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9279"><a href="http://missliberty.com/category/shorts/" itemprop="url"><span itemprop="name">Shorts</span></a></li>
<li id="menu-item-9281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9281"><a href="http://missliberty.com/category/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-9282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9282"><a itemprop="url"><span itemprop="name">Top Picks</span></a>
<ul class="sub-menu">
	<li id="menu-item-9283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9283"><a href="http://missliberty.com/libertarian-movies-films-top-25/" itemprop="url"><span itemprop="name">Movies &#038; Films: The Top 25</span></a></li>
	<li id="menu-item-9284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9284"><a href="http://missliberty.com/libertarian-documentaries-the-top-25/" itemprop="url"><span itemprop="name">Documentaries: The Top 25</span></a></li>
	<li id="menu-item-9285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9285"><a href="http://missliberty.com/libertarian-music-videos-the-top-10/" itemprop="url"><span itemprop="name">Music Videos: The Top 10</span></a></li>
	<li id="menu-item-9286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9286"><a href="http://missliberty.com/libertarian-movies-for-students-top-ten/" itemprop="url"><span itemprop="name">Films for Students: Top Ten</span></a></li>
</ul>
</li>
<li id="menu-item-9287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9287"><a href="http://missliberty.com/category/netflix/" itemprop="url"><span itemprop="name">Netflix</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-13458 post type-post status-publish format-standard has-post-thumbnail category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">March 9th: &#8220;Death Of Stalin&#8221; Scheduled To Hit US Theaters</h1>
</header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-13458"><div class="googlePlus" id="googleplus-before-13458" data-url="http://missliberty.com/march-9th-death-stalin-hits-us-theaters/" data-urlalt="https://wp.me/p8oZdY-3v4" data-text="March 9th: &#8220;Death Of Stalin&#8221; Scheduled To Hit US Theaters" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-13458" data-url="http://missliberty.com/march-9th-death-stalin-hits-us-theaters/" data-urlalt="https://wp.me/p8oZdY-3v4" data-text="March 9th: &#8220;Death Of Stalin&#8221; Scheduled To Hit US Theaters" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-13458" data-url="http://missliberty.com/march-9th-death-stalin-hits-us-theaters/" data-urlalt="https://wp.me/p8oZdY-3v4" data-text="March 9th: &#8220;Death Of Stalin&#8221; Scheduled To Hit US Theaters" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-before-13458" data-url="http://missliberty.com/march-9th-death-stalin-hits-us-theaters/" data-urlalt="https://wp.me/p8oZdY-3v4" data-text="March 9th: &#8220;Death Of Stalin&#8221; Scheduled To Hit US Theaters" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-before-13458" data-url="http://missliberty.com/march-9th-death-stalin-hits-us-theaters/" data-urlalt="https://wp.me/p8oZdY-3v4" data-text="March 9th: &#8220;Death Of Stalin&#8221; Scheduled To Hit US Theaters" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div><div class="stumbleupon" id="stumbleupon-before-13458" data-url="http://missliberty.com/march-9th-death-stalin-hits-us-theaters/" data-urlalt="https://wp.me/p8oZdY-3v4" data-text="March 9th: &#8220;Death Of Stalin&#8221; Scheduled To Hit US Theaters" data-title="Share" data-reader="Share on StumbleUpon" data-count="%s shares on StumbleUpon"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-13458').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://missliberty.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-13458').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://missliberty.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-13458').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://missliberty.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-13458').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://missliberty.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'https://i1.wp.com/missliberty.com/wp-content/uploads/2018/01/march-9th-death-of-stalin-schedu.jpg?fit=1280%2C720', description: 'March 9th: &#8220;Death Of Stalin&#8221; Scheduled To Hit US Theaters' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-13458').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://missliberty.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-13458').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://missliberty.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script><p>It has been announced that the film &#8220;Death of Stalin&#8221; <a href="http://deadline.com/2017/12/the-death-of-stalin-dated-march-9-by-ifc-watch-exclusive-teaser-1202222363/">will be released</a> in the US on March 9th. The film was released last year in the UK, to glowing reviews. Rotten Tomatoes <a href="https://www.rottentomatoes.com/m/the_death_of_stalin">currently shows it</a> at a 97% critics approval score and an 81% audience approval score.</p>
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-video-1" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" scrolling="no" src="https://www.youtube.com/embed/ukJ5dMYx2no?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" sandbox="allow-scripts allow-same-origin allow-presentation allow-popups" width="480" height="270"></iframe></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13458" class="share-twitter sd-button share-icon no-text" href="http://missliberty.com/march-9th-death-stalin-hits-us-theaters/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13458" class="share-facebook sd-button share-icon no-text" href="http://missliberty.com/march-9th-death-stalin-hits-us-theaters/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13458" class="share-google-plus-1 sd-button share-icon no-text" href="http://missliberty.com/march-9th-death-stalin-hits-us-theaters/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://missliberty.com/" role="search"><meta itemprop="target" content="http://missliberty.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/libertarianfilm" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://missliberty.com/feed/" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/libertarianfilm" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Films</h4>
<article class="post-3567 post type-post status-publish format-video has-post-thumbnail category-drama category-featured category-film category-netflix category-scifi-fantasy tag-equality-law tag-government-enforced-morality tag-individualism post_format-post-format-video entry"><a href="http://missliberty.com/giver-2014/" class="alignnone" aria-hidden="true"><img width="750" height="420" src="https://i1.wp.com/missliberty.com/wp-content/uploads/2014/08/giverpic1.jpg?resize=750%2C420" class="entry-image attachment-post" alt="The Giver (2014)" itemprop="image" data-attachment-id="3661" data-permalink="http://missliberty.com/giver-2014/giverpic1/" data-orig-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2014/08/giverpic1.jpg?fit=1012%2C675" data-orig-size="1012,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="giverpic1" data-image-description="" data-medium-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2014/08/giverpic1.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/missliberty.com/wp-content/uploads/2014/08/giverpic1.jpg?fit=1012%2C675" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://missliberty.com/giver-2014/">The Giver (2014)</a></h2></header><div class="entry-content"><p>When a 16-year-old boy discovers that the "perfect" managed society in which he lives is simply a drugged potemkin village, he must decide whether its superficially happy character is worth the price in terms of foregone human experience and lost liberty. [Dir: Phillip Noyce/ 94 min/ SciFi-Drama/ &#x02026; <a href="http://missliberty.com/giver-2014/" class="more-link">Continue Reading</a></p></div></article></div></section>
<section id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Themes</h4>
<div class="tagcloud"><a href="http://missliberty.com/tag/abuse-of-power/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 17.333333333333pt;" aria-label="Abuse of power (21 items)">Abuse of power</a>
<a href="http://missliberty.com/tag/american-revolution/" class="tag-cloud-link tag-link-55 tag-link-position-2" style="font-size: 13.541666666667pt;" aria-label="American revolution (11 items)">American revolution</a>
<a href="http://missliberty.com/tag/anti-draft/" class="tag-cloud-link tag-link-57 tag-link-position-3" style="font-size: 10.916666666667pt;" aria-label="Anti-draft (7 items)">Anti-draft</a>
<a href="http://missliberty.com/tag/anti-regulation/" class="tag-cloud-link tag-link-9 tag-link-position-4" style="font-size: 19.083333333333pt;" aria-label="Anti-regulation (28 items)">Anti-regulation</a>
<a href="http://missliberty.com/tag/anti-slavery/" class="tag-cloud-link tag-link-59 tag-link-position-5" style="font-size: 9.1666666666667pt;" aria-label="Anti-slavery (5 items)">Anti-slavery</a>
<a href="http://missliberty.com/tag/anti-socialism/" class="tag-cloud-link tag-link-22 tag-link-position-6" style="font-size: 22pt;" aria-label="Anti-socialism (45 items)">Anti-socialism</a>
<a href="http://missliberty.com/tag/anti-taxation/" class="tag-cloud-link tag-link-19 tag-link-position-7" style="font-size: 15pt;" aria-label="Anti-taxation (14 items)">Anti-taxation</a>
<a href="http://missliberty.com/tag/anti-war/" class="tag-cloud-link tag-link-23 tag-link-position-8" style="font-size: 13.541666666667pt;" aria-label="Anti-war (11 items)">Anti-war</a>
<a href="http://missliberty.com/tag/ayn-rand/" class="tag-cloud-link tag-link-54 tag-link-position-9" style="font-size: 13.541666666667pt;" aria-label="Ayn Rand (11 items)">Ayn Rand</a>
<a href="http://missliberty.com/tag/corrupt-government/" class="tag-cloud-link tag-link-42 tag-link-position-10" style="font-size: 18.9375pt;" aria-label="Corrupt government (27 items)">Corrupt government</a>
<a href="http://missliberty.com/tag/creator-as-hero/" class="tag-cloud-link tag-link-50 tag-link-position-11" style="font-size: 21.708333333333pt;" aria-label="Creator as hero (43 items)">Creator as hero</a>
<a href="http://missliberty.com/tag/democide/" class="tag-cloud-link tag-link-40 tag-link-position-12" style="font-size: 20.104166666667pt;" aria-label="Democide (33 items)">Democide</a>
<a href="http://missliberty.com/tag/econ-101/" class="tag-cloud-link tag-link-10 tag-link-position-13" style="font-size: 17.333333333333pt;" aria-label="Econ 101 (21 items)">Econ 101</a>
<a href="http://missliberty.com/tag/eminent-domain/" class="tag-cloud-link tag-link-27 tag-link-position-14" style="font-size: 12.375pt;" aria-label="Eminent domain (9 items)">Eminent domain</a>
<a href="http://missliberty.com/tag/equality-law/" class="tag-cloud-link tag-link-60 tag-link-position-15" style="font-size: 10.916666666667pt;" aria-label="Equality &amp; law (7 items)">Equality &amp; law</a>
<a href="http://missliberty.com/tag/escape-from-socialism/" class="tag-cloud-link tag-link-61 tag-link-position-16" style="font-size: 18.208333333333pt;" aria-label="Escape from socialism (24 items)">Escape from socialism</a>
<a href="http://missliberty.com/tag/freedom-of-speech/" class="tag-cloud-link tag-link-62 tag-link-position-17" style="font-size: 17.041666666667pt;" aria-label="Freedom of speech (20 items)">Freedom of speech</a>
<a href="http://missliberty.com/tag/free-press-as-hero/" class="tag-cloud-link tag-link-63 tag-link-position-18" style="font-size: 10.916666666667pt;" aria-label="Free press as hero (7 items)">Free press as hero</a>
<a href="http://missliberty.com/tag/government-as-bigot/" class="tag-cloud-link tag-link-64 tag-link-position-19" style="font-size: 15.729166666667pt;" aria-label="Government as bigot (16 items)">Government as bigot</a>
<a href="http://missliberty.com/tag/government-as-torturer/" class="tag-cloud-link tag-link-73 tag-link-position-20" style="font-size: 13.541666666667pt;" aria-label="Government as torturer (11 items)">Government as torturer</a>
<a href="http://missliberty.com/tag/government-enforced-morality/" class="tag-cloud-link tag-link-68 tag-link-position-21" style="font-size: 15pt;" aria-label="Government enforced morality (14 items)">Government enforced morality</a>
<a href="http://missliberty.com/tag/government-healthcare/" class="tag-cloud-link tag-link-25 tag-link-position-22" style="font-size: 12.958333333333pt;" aria-label="Government healthcare (10 items)">Government healthcare</a>
<a href="http://missliberty.com/tag/government-schools/" class="tag-cloud-link tag-link-21 tag-link-position-23" style="font-size: 12.375pt;" aria-label="Government schools (9 items)">Government schools</a>
<a href="http://missliberty.com/tag/incompetent-government/" class="tag-cloud-link tag-link-15 tag-link-position-24" style="font-size: 18.208333333333pt;" aria-label="Incompetent government (24 items)">Incompetent government</a>
<a href="http://missliberty.com/tag/individualism/" class="tag-cloud-link tag-link-51 tag-link-position-25" style="font-size: 20.25pt;" aria-label="Individualism (34 items)">Individualism</a>
<a href="http://missliberty.com/tag/john-stossel/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 12.375pt;" aria-label="John Stossel (9 items)">John Stossel</a>
<a href="http://missliberty.com/tag/law-liberty/" class="tag-cloud-link tag-link-24 tag-link-position-27" style="font-size: 18.354166666667pt;" aria-label="Law &amp; liberty (25 items)">Law &amp; liberty</a>
<a href="http://missliberty.com/tag/legalize-drugs/" class="tag-cloud-link tag-link-6 tag-link-position-28" style="font-size: 17.916666666667pt;" aria-label="Legalize Drugs (23 items)">Legalize Drugs</a>
<a href="http://missliberty.com/tag/libertarian-heroes/" class="tag-cloud-link tag-link-11 tag-link-position-29" style="font-size: 18.208333333333pt;" aria-label="Libertarian heroes (24 items)">Libertarian heroes</a>
<a href="http://missliberty.com/tag/libertarianism-101/" class="tag-cloud-link tag-link-87 tag-link-position-30" style="font-size: 15.729166666667pt;" aria-label="Libertarianism 101 (16 items)">Libertarianism 101</a>
<a href="http://missliberty.com/tag/power-corrupts/" class="tag-cloud-link tag-link-48 tag-link-position-31" style="font-size: 13.979166666667pt;" aria-label="Power corrupts (12 items)">Power corrupts</a>
<a href="http://missliberty.com/tag/power-worship/" class="tag-cloud-link tag-link-49 tag-link-position-32" style="font-size: 10.1875pt;" aria-label="Power worship (6 items)">Power worship</a>
<a href="http://missliberty.com/tag/pro-capitalism/" class="tag-cloud-link tag-link-14 tag-link-position-33" style="font-size: 17.625pt;" aria-label="Pro-capitalism (22 items)">Pro-capitalism</a>
<a href="http://missliberty.com/tag/pro-immigration/" class="tag-cloud-link tag-link-69 tag-link-position-34" style="font-size: 11.645833333333pt;" aria-label="Pro-immigration (8 items)">Pro-immigration</a>
<a href="http://missliberty.com/tag/propaganda/" class="tag-cloud-link tag-link-76 tag-link-position-35" style="font-size: 11.645833333333pt;" aria-label="Propaganda (8 items)">Propaganda</a>
<a href="http://missliberty.com/tag/psychiatric-coercion/" class="tag-cloud-link tag-link-77 tag-link-position-36" style="font-size: 10.1875pt;" aria-label="Psychiatric coercion (6 items)">Psychiatric coercion</a>
<a href="http://missliberty.com/tag/resistance-to-tyranny/" class="tag-cloud-link tag-link-53 tag-link-position-37" style="font-size: 15.291666666667pt;" aria-label="Resistance to tyranny (15 items)">Resistance to tyranny</a>
<a href="http://missliberty.com/tag/right-to-secede/" class="tag-cloud-link tag-link-56 tag-link-position-38" style="font-size: 8pt;" aria-label="Right to secede (4 items)">Right to secede</a>
<a href="http://missliberty.com/tag/search-seizure/" class="tag-cloud-link tag-link-86 tag-link-position-39" style="font-size: 13.541666666667pt;" aria-label="Search &amp; seizure (11 items)">Search &amp; seizure</a>
<a href="http://missliberty.com/tag/second-amendment/" class="tag-cloud-link tag-link-20 tag-link-position-40" style="font-size: 12.958333333333pt;" aria-label="Second amendment (10 items)">Second amendment</a>
<a href="http://missliberty.com/tag/sexual-liberty/" class="tag-cloud-link tag-link-65 tag-link-position-41" style="font-size: 15.291666666667pt;" aria-label="Sexual liberty (15 items)">Sexual liberty</a>
<a href="http://missliberty.com/tag/social-tolerance/" class="tag-cloud-link tag-link-52 tag-link-position-42" style="font-size: 16.458333333333pt;" aria-label="Social tolerance (18 items)">Social tolerance</a>
<a href="http://missliberty.com/tag/unions-monopolies/" class="tag-cloud-link tag-link-75 tag-link-position-43" style="font-size: 12.375pt;" aria-label="Unions &amp; monopolies (9 items)">Unions &amp; monopolies</a>
<a href="http://missliberty.com/tag/voluntarism/" class="tag-cloud-link tag-link-47 tag-link-position-44" style="font-size: 12.958333333333pt;" aria-label="Voluntarism (10 items)">Voluntarism</a>
<a href="http://missliberty.com/tag/working-for-government/" class="tag-cloud-link tag-link-72 tag-link-position-45" style="font-size: 15.291666666667pt;" aria-label="Working for government (15 items)">Working for government</a></div>
</div></section>
<section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Genres/Categories</h4>
<div class="tagcloud"><a href="http://missliberty.com/category/action-adventure/" class="tag-cloud-link tag-link-30 tag-link-position-1" style="font-size: 16.995475113122pt;" aria-label="Action-Adventure (51 items)">Action-Adventure</a>
<a href="http://missliberty.com/category/animated/" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 12.68778280543pt;" aria-label="Animated (10 items)">Animated</a>
<a href="http://missliberty.com/category/biography/" class="tag-cloud-link tag-link-32 tag-link-position-3" style="font-size: 16.552036199095pt;" aria-label="Biography (44 items)">Biography</a>
<a href="http://missliberty.com/category/blog/" class="tag-cloud-link tag-link-90 tag-link-position-4" style="font-size: 15.158371040724pt;" aria-label="Blog (26 items)">Blog</a>
<a href="http://missliberty.com/category/comedy/" class="tag-cloud-link tag-link-7 tag-link-position-5" style="font-size: 16.995475113122pt;" aria-label="Comedy (51 items)">Comedy</a>
<a href="http://missliberty.com/category/doc/" class="tag-cloud-link tag-link-28 tag-link-position-6" style="font-size: 18.89592760181pt;" aria-label="Documentary (104 items)">Documentary</a>
<a href="http://missliberty.com/category/drama/" class="tag-cloud-link tag-link-26 tag-link-position-7" style="font-size: 19.846153846154pt;" aria-label="Drama (148 items)">Drama</a>
<a href="http://missliberty.com/category/family/" class="tag-cloud-link tag-link-33 tag-link-position-8" style="font-size: 14.334841628959pt;" aria-label="Family (19 items)">Family</a>
<a href="http://missliberty.com/category/featured/" class="tag-cloud-link tag-link-98 tag-link-position-9" style="font-size: 8pt;" aria-label="Featured (1 item)">Featured</a>
<a href="http://missliberty.com/category/film/" class="tag-cloud-link tag-link-3 tag-link-position-10" style="font-size: 21.176470588235pt;" aria-label="Film (240 items)">Film</a>
<a href="http://missliberty.com/category/foreign/" class="tag-cloud-link tag-link-34 tag-link-position-11" style="font-size: 15.285067873303pt;" aria-label="Foreign (27 items)">Foreign</a>
<a href="http://missliberty.com/category/history/" class="tag-cloud-link tag-link-94 tag-link-position-12" style="font-size: 17.31221719457pt;" aria-label="History (58 items)">History</a>
<a href="http://missliberty.com/category/horror/" class="tag-cloud-link tag-link-35 tag-link-position-13" style="font-size: 10.533936651584pt;" aria-label="Horror (4 items)">Horror</a>
<a href="http://missliberty.com/category/music-dance/" class="tag-cloud-link tag-link-29 tag-link-position-14" style="font-size: 14.461538461538pt;" aria-label="Music-Dance (20 items)">Music-Dance</a>
<a href="http://missliberty.com/category/netflix/" class="tag-cloud-link tag-link-89 tag-link-position-15" style="font-size: 20.036199095023pt;" aria-label="Netflix (159 items)">Netflix</a>
<a href="http://missliberty.com/category/news/" class="tag-cloud-link tag-link-95 tag-link-position-16" style="font-size: 22pt;" aria-label="News (323 items)">News</a>
<a href="http://missliberty.com/category/romance/" class="tag-cloud-link tag-link-36 tag-link-position-17" style="font-size: 14.714932126697pt;" aria-label="Romance (22 items)">Romance</a>
<a href="http://missliberty.com/category/scifi-fantasy/" class="tag-cloud-link tag-link-37 tag-link-position-18" style="font-size: 15.538461538462pt;" aria-label="SciFi-Fantasy (30 items)">SciFi-Fantasy</a>
<a href="http://missliberty.com/category/shorts/" class="tag-cloud-link tag-link-5 tag-link-position-19" style="font-size: 18.072398190045pt;" aria-label="Shorts (77 items)">Shorts</a>
<a href="http://missliberty.com/category/thriller/" class="tag-cloud-link tag-link-38 tag-link-position-20" style="font-size: 14.461538461538pt;" aria-label="Thriller (20 items)">Thriller</a>
<a href="http://missliberty.com/category/western/" class="tag-cloud-link tag-link-39 tag-link-position-21" style="font-size: 9.9004524886878pt;" aria-label="Western (3 items)">Western</a></div>
</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About Miss Liberty</h4>
			<div class="textwidget"><p>This site is a collection of films and documentaries of particular interest to libertarians (and those interested in libertarianism). It began as a book, Miss Liberty’s Guide to Film: Movies for the Libertarian Millennium, where many of the recommended films were first reviewed. The current collection has grown to now more than double the number in that original list, and it’s growing still.</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://missliberty.com/" role="search"><meta itemprop="target" content="http://missliberty.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></div></section>
<section id="simple-social-icons-4" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-facebook"><a href="https://www.facebook.com/libertarianfilm" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://missliberty.com/feed/" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/libertarianfilm" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&#x000A9;&nbsp;2018 <a href="http://missliberty.com/">Miss Liberty&#039;s Film &amp; Documentary World</a>. All Rights Reserved</p></div></footer></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/missliberty.com\/march-9th-death-stalin-hits-us-theaters\/":13458};
	</script>
<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='http://missliberty.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.css?ver=8.7.7' type='text/css' media='all' />
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://missliberty.com/wp-content/themes/missliberty/js/theme.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://missliberty.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.js?ver=8.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'124165910',post:'13458',tz:'0',srv:'missliberty.com'} ]);
	_stq.push([ 'clickTrackerInit', '124165910', '13458' ]);
</script>
</body></html>
