<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The Founder Movie Set For January 20th Release | MissLiberty.com</title>
<meta name="description" content="The Founder, set to hit theaters 1/20/17, is a new film about Ray Croc, who bought a little restaurant called &quot;McDonalds,&quot; and who built it into an empire."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://missliberty.com/founder-movie-set-january-20th-release/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Founder Movie Set For January 20th Release | MissLiberty.com" />
<meta property="og:description" content="The Founder, set to hit theaters 1/20/17, is a new film about Ray Croc, who bought a little restaurant called &quot;McDonalds,&quot; and who built it into an empire." />
<meta property="og:url" content="http://missliberty.com/founder-movie-set-january-20th-release/" />
<meta property="og:site_name" content="Miss Liberty&#039;s Film &amp; Documentary World" />
<meta property="article:publisher" content="https://www.facebook.com/libertarianfilm" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-01-08T12:23:43+00:00" />
<meta property="og:image" content="http://missliberty.com/wp-content/uploads/2017/01/the-founder-movie-set-for-januar.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miss Liberty&#039;s Film &amp; Documentary World &raquo; Feed" href="http://missliberty.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miss Liberty&#039;s Film &amp; Documentary World &raquo; Comments Feed" href="http://missliberty.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/missliberty.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//missliberty.com/wp-content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//missliberty.com/wp-content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='miss-liberty-css'  href='http://missliberty.com/wp-content/themes/missliberty/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='http://missliberty.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve-public.css?ver=8.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css'  href='//missliberty.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://missliberty.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='missliberty-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:300,400|Raleway:400,500,900' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://missliberty.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-51541631-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://missliberty.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://missliberty.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//missliberty.com/wp-content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://missliberty.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://missliberty.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://missliberty.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://missliberty.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://missliberty.com/?p=11019' />
<link rel="alternate" type="application/json+oembed" href="http://missliberty.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmissliberty.com%2Ffounder-movie-set-january-20th-release%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://missliberty.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmissliberty.com%2Ffounder-movie-set-january-20th-release%2F&#038;format=xml" />
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #eeeeee !important; border-radius: 0px; color: #222222 !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #222222 !important; }</style><link rel="icon" href="http://missliberty.com/wp-content/uploads/2016/09/cropped-favicon-100x100.png" sizes="32x32" />
<link rel="icon" href="http://missliberty.com/wp-content/uploads/2016/09/cropped-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://missliberty.com/wp-content/uploads/2016/09/cropped-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="http://missliberty.com/wp-content/uploads/2016/09/cropped-favicon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-11019 single-format-standard header-full-width content-sidebar primary-nav" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9273"><a href="http://missliberty.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-9274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9274"><a href="http://missliberty.com/aboutlibertarianism/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-9275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9275"><a href="http://missliberty.com/libertarian-film-links-resources/" itemprop="url"><span itemprop="name">Links</span></a></li>
<li id="menu-item-9276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9276"><a href="http://missliberty.com/libertarian-calendar-films-movies-documentaries/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://missliberty.com/">Miss Liberty&#039;s Film &amp; Documentary World</a></p><p class="site-description" itemprop="description">Libertarian Movies, Films &amp; Documentaries</p></div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-9290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9290"><a href="http://missliberty.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-9277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9277"><a href="http://missliberty.com/category/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-9278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9278"><a href="http://missliberty.com/category/doc/" itemprop="url"><span itemprop="name">Documentary</span></a></li>
<li id="menu-item-9279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9279"><a href="http://missliberty.com/category/shorts/" itemprop="url"><span itemprop="name">Shorts</span></a></li>
<li id="menu-item-9281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9281"><a href="http://missliberty.com/category/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-9282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9282"><a itemprop="url"><span itemprop="name">Top Picks</span></a>
<ul class="sub-menu">
	<li id="menu-item-9283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9283"><a href="http://missliberty.com/libertarian-movies-films-top-25/" itemprop="url"><span itemprop="name">Movies &#038; Films: The Top 25</span></a></li>
	<li id="menu-item-9284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9284"><a href="http://missliberty.com/libertarian-documentaries-the-top-25/" itemprop="url"><span itemprop="name">Documentaries: The Top 25</span></a></li>
	<li id="menu-item-9285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9285"><a href="http://missliberty.com/libertarian-music-videos-the-top-10/" itemprop="url"><span itemprop="name">Music Videos: The Top 10</span></a></li>
	<li id="menu-item-9286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9286"><a href="http://missliberty.com/libertarian-movies-for-students-top-ten/" itemprop="url"><span itemprop="name">Films for Students: Top Ten</span></a></li>
</ul>
</li>
<li id="menu-item-9287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9287"><a href="http://missliberty.com/category/netflix/" itemprop="url"><span itemprop="name">Netflix</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-11019 post type-post status-publish format-standard has-post-thumbnail category-news entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The Founder Movie Set For January 20th Release</h1> 
</header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-11019"><div class="googlePlus" id="googleplus-before-11019" data-url="http://missliberty.com/founder-movie-set-january-20th-release/" data-urlalt="http://missliberty.com/?p=11019" data-text="The Founder Movie Set For January 20th Release" data-title="Share"></div><div class="facebook" id="facebook-before-11019" data-url="http://missliberty.com/founder-movie-set-january-20th-release/" data-urlalt="http://missliberty.com/?p=11019" data-text="The Founder Movie Set For January 20th Release" data-title="Share"></div><div class="twitter" id="twitter-before-11019" data-url="http://missliberty.com/founder-movie-set-january-20th-release/" data-urlalt="http://missliberty.com/?p=11019" data-text="The Founder Movie Set For January 20th Release" data-title="Tweet"></div><div class="pinterest" id="pinterest-before-11019" data-url="http://missliberty.com/founder-movie-set-january-20th-release/" data-urlalt="http://missliberty.com/?p=11019" data-text="The Founder Movie Set For January 20th Release" data-title="Pin"></div><div class="linkedin" id="linkedin-before-11019" data-url="http://missliberty.com/founder-movie-set-january-20th-release/" data-urlalt="http://missliberty.com/?p=11019" data-text="The Founder Movie Set For January 20th Release" data-title="Share"></div><div class="stumbleupon" id="stumbleupon-before-11019" data-url="http://missliberty.com/founder-movie-set-january-20th-release/" data-urlalt="http://missliberty.com/?p=11019" data-text="The Founder Movie Set For January 20th Release" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-11019').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://missliberty.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-11019').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://missliberty.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-11019').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://missliberty.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-11019').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://missliberty.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  pinterest: { media: 'http://missliberty.com/wp-content/uploads/2017/01/the-founder-movie-set-for-januar.jpg', description: 'The Founder Movie Set For January 20th Release' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-11019').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://missliberty.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-11019').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://missliberty.com/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script><p><em>The Founder,</em> set to hit theaters 1/20/17, is a new film about Ray Croc, the salesman who discovered a small but super-efficient hamburger restaurant called &#8220;McDonalds,&#8221; and <a href="https://www.amazon.com/Grinding-Out-McDonalds-Ray-Kroc/dp/125013028X/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.amazon.com/Grinding-Out-McDonalds-Ray-Kroc/dp/125013028X/', 'who built it into a restaurant empire']);" >who built it into a restaurant empire</a>.</p>
<p>Both Variety and the Hollywood Reporter suggest that the film is &#8220;ironic&#8221; and that Ray Kroc is &#8220;complicated&#8221; and a parable for the Trump era. I take that to mean the film is part bashing and part praise. In any case, it looks interesting.</p>
<div id="video-afbv8cy9jts" class="arve-wrapper" data-arve-mode="normal" data-arve-provider="youtube" itemscope itemtype="http://schema.org/VideoObject"><span class="arve-embed-container"><meta itemprop="embedURL" content="https://www.youtube-nocookie.com/embed/afbv8cy9jts?iv_load_policy=3&amp;modestbranding=1&amp;rel=0&amp;autohide=1&amp;playsinline=1&amp;autoplay=0"><iframe allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" scrolling="no" src="https://www.youtube-nocookie.com/embed/afbv8cy9jts?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></span></div>
</div></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-facebook"><a href="https://www.facebook.com/libertarianfilm" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://missliberty.com/feed/" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/libertarianfilm" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://missliberty.com/" role="search"><meta itemprop="target" content="http://missliberty.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Films</h4>
<article class="post-9211 post type-post status-publish format-video has-post-thumbnail category-featured category-shorts post_format-post-format-video entry"><a href="http://missliberty.com/libertarian-five-star-short-films-v-1/" class="alignnone" aria-hidden="true"><img width="750" height="420" src="http://missliberty.com/wp-content/uploads/2016/08/equalityv1b-750x420.jpg" class="entry-image attachment-post" alt="Libertarian Five Star Short Films | v.1" itemprop="image" srcset="http://missliberty.com/wp-content/uploads/2016/08/equalityv1b-750x420.jpg 750w, http://missliberty.com/wp-content/uploads/2016/08/equalityv1b-300x169.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://missliberty.com/libertarian-five-star-short-films-v-1/">Libertarian Five Star Short Films | v.1</a></h2></header><div class="entry-content"><p>This short film collection features eight of the most entertaining and powerful short films, music videos, and parodies on libertarian subjects.



All Obsolete Industries Deserve the Taxi Bailout
This hilarious video put out by The Coalition for Obsolete Industries takes a (tounge in cheek) stand &#x02026; <a href="http://missliberty.com/libertarian-five-star-short-films-v-1/" class="more-link">Continue Reading</a></p></div></article><article class="post-7304 post type-post status-publish format-standard has-post-thumbnail category-blog category-featured entry"><a href="http://missliberty.com/ealing-studios-libertarian-moment-five-films/" class="alignnone" aria-hidden="true"><img width="750" height="420" src="http://missliberty.com/wp-content/uploads/2015/07/ManWS-1vb-e1436237743356-750x420.jpg" class="entry-image attachment-post" alt="Ealing Studios&#8217; Libertarian Moment: Five Films" itemprop="image" srcset="http://missliberty.com/wp-content/uploads/2015/07/ManWS-1vb-e1436237743356-750x420.jpg 750w, http://missliberty.com/wp-content/uploads/2015/07/ManWS-1vb-e1436237743356-300x169.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://missliberty.com/ealing-studios-libertarian-moment-five-films/">Ealing Studios&#8217; Libertarian Moment: Five Films</a></h2></header><div class="entry-content"><p>It's noteworthy that five of the most libertarian films ever made were produced by Britain's Ealing Studios in the brief period, 1949-1957. These were among the much-praised "Ealing Comedies" that have become a classic genre in their own right.

Ealing Studios was by no means a hotbed of free-marketers. &#x02026; <a href="http://missliberty.com/ealing-studios-libertarian-moment-five-films/" class="more-link">Continue Reading</a></p></div></article></div></section>
<section id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Themes</h4>
<div class="tagcloud"><a href='http://missliberty.com/tag/abuse-of-power/' class='tag-link-43 tag-link-position-1' title='20 topics' style='font-size: 17.234042553191pt;'>Abuse of power</a>
<a href='http://missliberty.com/tag/american-revolution/' class='tag-link-55 tag-link-position-2' title='11 topics' style='font-size: 13.659574468085pt;'>American revolution</a>
<a href='http://missliberty.com/tag/anti-draft/' class='tag-link-57 tag-link-position-3' title='7 topics' style='font-size: 10.978723404255pt;'>Anti-draft</a>
<a href='http://missliberty.com/tag/anti-regulation/' class='tag-link-9 tag-link-position-4' title='25 topics' style='font-size: 18.574468085106pt;'>Anti-regulation</a>
<a href='http://missliberty.com/tag/anti-slavery/' class='tag-link-59 tag-link-position-5' title='5 topics' style='font-size: 9.1914893617021pt;'>Anti-slavery</a>
<a href='http://missliberty.com/tag/anti-socialism/' class='tag-link-22 tag-link-position-6' title='43 topics' style='font-size: 22pt;'>Anti-socialism</a>
<a href='http://missliberty.com/tag/anti-taxation/' class='tag-link-19 tag-link-position-7' title='13 topics' style='font-size: 14.702127659574pt;'>Anti-taxation</a>
<a href='http://missliberty.com/tag/anti-war/' class='tag-link-23 tag-link-position-8' title='11 topics' style='font-size: 13.659574468085pt;'>Anti-war</a>
<a href='http://missliberty.com/tag/ayn-rand/' class='tag-link-54 tag-link-position-9' title='11 topics' style='font-size: 13.659574468085pt;'>Ayn Rand</a>
<a href='http://missliberty.com/tag/corrupt-government/' class='tag-link-42 tag-link-position-10' title='26 topics' style='font-size: 18.872340425532pt;'>Corrupt government</a>
<a href='http://missliberty.com/tag/creator-as-hero/' class='tag-link-50 tag-link-position-11' title='41 topics' style='font-size: 21.702127659574pt;'>Creator as hero</a>
<a href='http://missliberty.com/tag/democide/' class='tag-link-40 tag-link-position-12' title='31 topics' style='font-size: 20.063829787234pt;'>Democide</a>
<a href='http://missliberty.com/tag/econ-101/' class='tag-link-10 tag-link-position-13' title='18 topics' style='font-size: 16.63829787234pt;'>Econ 101</a>
<a href='http://missliberty.com/tag/eminent-domain/' class='tag-link-27 tag-link-position-14' title='7 topics' style='font-size: 10.978723404255pt;'>Eminent domain</a>
<a href='http://missliberty.com/tag/equality-law/' class='tag-link-60 tag-link-position-15' title='7 topics' style='font-size: 10.978723404255pt;'>Equality &amp; law</a>
<a href='http://missliberty.com/tag/escape-from-socialism/' class='tag-link-61 tag-link-position-16' title='24 topics' style='font-size: 18.425531914894pt;'>Escape from socialism</a>
<a href='http://missliberty.com/tag/freedom-of-speech/' class='tag-link-62 tag-link-position-17' title='19 topics' style='font-size: 16.936170212766pt;'>Freedom of speech</a>
<a href='http://missliberty.com/tag/free-press-as-hero/' class='tag-link-63 tag-link-position-18' title='7 topics' style='font-size: 10.978723404255pt;'>Free press as hero</a>
<a href='http://missliberty.com/tag/government-as-bigot/' class='tag-link-64 tag-link-position-19' title='16 topics' style='font-size: 15.893617021277pt;'>Government as bigot</a>
<a href='http://missliberty.com/tag/government-as-torturer/' class='tag-link-73 tag-link-position-20' title='11 topics' style='font-size: 13.659574468085pt;'>Government as torturer</a>
<a href='http://missliberty.com/tag/government-enforced-morality/' class='tag-link-68 tag-link-position-21' title='14 topics' style='font-size: 15.148936170213pt;'>Government enforced morality</a>
<a href='http://missliberty.com/tag/government-healthcare/' class='tag-link-25 tag-link-position-22' title='9 topics' style='font-size: 12.468085106383pt;'>Government healthcare</a>
<a href='http://missliberty.com/tag/government-schools/' class='tag-link-21 tag-link-position-23' title='8 topics' style='font-size: 11.723404255319pt;'>Government schools</a>
<a href='http://missliberty.com/tag/incompetent-government/' class='tag-link-15 tag-link-position-24' title='24 topics' style='font-size: 18.425531914894pt;'>Incompetent government</a>
<a href='http://missliberty.com/tag/individualism/' class='tag-link-51 tag-link-position-25' title='33 topics' style='font-size: 20.36170212766pt;'>Individualism</a>
<a href='http://missliberty.com/tag/john-stossel/' class='tag-link-80 tag-link-position-26' title='9 topics' style='font-size: 12.468085106383pt;'>John Stossel</a>
<a href='http://missliberty.com/tag/law-liberty/' class='tag-link-24 tag-link-position-27' title='25 topics' style='font-size: 18.574468085106pt;'>Law &amp; liberty</a>
<a href='http://missliberty.com/tag/legalize-drugs/' class='tag-link-6 tag-link-position-28' title='22 topics' style='font-size: 17.829787234043pt;'>Legalize Drugs</a>
<a href='http://missliberty.com/tag/libertarian-heroes/' class='tag-link-11 tag-link-position-29' title='21 topics' style='font-size: 17.531914893617pt;'>Libertarian heroes</a>
<a href='http://missliberty.com/tag/libertarianism-101/' class='tag-link-87 tag-link-position-30' title='16 topics' style='font-size: 15.893617021277pt;'>Libertarianism 101</a>
<a href='http://missliberty.com/tag/power-corrupts/' class='tag-link-48 tag-link-position-31' title='12 topics' style='font-size: 14.106382978723pt;'>Power corrupts</a>
<a href='http://missliberty.com/tag/power-worship/' class='tag-link-49 tag-link-position-32' title='6 topics' style='font-size: 10.234042553191pt;'>Power worship</a>
<a href='http://missliberty.com/tag/pro-capitalism/' class='tag-link-14 tag-link-position-33' title='18 topics' style='font-size: 16.63829787234pt;'>Pro-capitalism</a>
<a href='http://missliberty.com/tag/pro-immigration/' class='tag-link-69 tag-link-position-34' title='8 topics' style='font-size: 11.723404255319pt;'>Pro-immigration</a>
<a href='http://missliberty.com/tag/propaganda/' class='tag-link-76 tag-link-position-35' title='8 topics' style='font-size: 11.723404255319pt;'>Propaganda</a>
<a href='http://missliberty.com/tag/psychiatric-coercion/' class='tag-link-77 tag-link-position-36' title='6 topics' style='font-size: 10.234042553191pt;'>Psychiatric coercion</a>
<a href='http://missliberty.com/tag/resistance-to-tyranny/' class='tag-link-53 tag-link-position-37' title='14 topics' style='font-size: 15.148936170213pt;'>Resistance to tyranny</a>
<a href='http://missliberty.com/tag/right-to-secede/' class='tag-link-56 tag-link-position-38' title='4 topics' style='font-size: 8pt;'>Right to secede</a>
<a href='http://missliberty.com/tag/search-seizure/' class='tag-link-86 tag-link-position-39' title='11 topics' style='font-size: 13.659574468085pt;'>Search &amp; seizure</a>
<a href='http://missliberty.com/tag/second-amendment/' class='tag-link-20 tag-link-position-40' title='10 topics' style='font-size: 13.063829787234pt;'>Second amendment</a>
<a href='http://missliberty.com/tag/sexual-liberty/' class='tag-link-65 tag-link-position-41' title='15 topics' style='font-size: 15.446808510638pt;'>Sexual liberty</a>
<a href='http://missliberty.com/tag/social-tolerance/' class='tag-link-52 tag-link-position-42' title='18 topics' style='font-size: 16.63829787234pt;'>Social tolerance</a>
<a href='http://missliberty.com/tag/unions-monopolies/' class='tag-link-75 tag-link-position-43' title='9 topics' style='font-size: 12.468085106383pt;'>Unions &amp; monopolies</a>
<a href='http://missliberty.com/tag/voluntarism/' class='tag-link-47 tag-link-position-44' title='10 topics' style='font-size: 13.063829787234pt;'>Voluntarism</a>
<a href='http://missliberty.com/tag/working-for-government/' class='tag-link-72 tag-link-position-45' title='15 topics' style='font-size: 15.446808510638pt;'>Working for government</a></div>
</div></section>
<section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Genres/Categories</h4>
<div class="tagcloud"><a href='http://missliberty.com/category/action-adventure/' class='tag-link-30 tag-link-position-1' title='51 topics' style='font-size: 17.185185185185pt;'>Action-Adventure</a>
<a href='http://missliberty.com/category/animated/' class='tag-link-31 tag-link-position-2' title='10 topics' style='font-size: 12.148148148148pt;'>Animated</a>
<a href='http://missliberty.com/category/biography/' class='tag-link-32 tag-link-position-3' title='43 topics' style='font-size: 16.592592592593pt;'>Biography</a>
<a href='http://missliberty.com/category/blog/' class='tag-link-90 tag-link-position-4' title='16 topics' style='font-size: 13.555555555556pt;'>Blog</a>
<a href='http://missliberty.com/category/comedy/' class='tag-link-7 tag-link-position-5' title='49 topics' style='font-size: 17.037037037037pt;'>Comedy</a>
<a href='http://missliberty.com/category/doc/' class='tag-link-28 tag-link-position-6' title='93 topics' style='font-size: 19.037037037037pt;'>Documentary</a>
<a href='http://missliberty.com/category/drama/' class='tag-link-26 tag-link-position-7' title='144 topics' style='font-size: 20.444444444444pt;'>Drama</a>
<a href='http://missliberty.com/category/family/' class='tag-link-33 tag-link-position-8' title='19 topics' style='font-size: 14.074074074074pt;'>Family</a>
<a href='http://missliberty.com/category/featured/' class='tag-link-98 tag-link-position-9' title='2 topics' style='font-size: 8pt;'>Featured</a>
<a href='http://missliberty.com/category/film/' class='tag-link-3 tag-link-position-10' title='235 topics' style='font-size: 22pt;'>Film</a>
<a href='http://missliberty.com/category/foreign/' class='tag-link-34 tag-link-position-11' title='27 topics' style='font-size: 15.185185185185pt;'>Foreign</a>
<a href='http://missliberty.com/category/history/' class='tag-link-94 tag-link-position-12' title='57 topics' style='font-size: 17.481481481481pt;'>History</a>
<a href='http://missliberty.com/category/horror/' class='tag-link-35 tag-link-position-13' title='3 topics' style='font-size: 8.8888888888889pt;'>Horror</a>
<a href='http://missliberty.com/category/music-dance/' class='tag-link-29 tag-link-position-14' title='20 topics' style='font-size: 14.222222222222pt;'>Music-Dance</a>
<a href='http://missliberty.com/category/netflix/' class='tag-link-89 tag-link-position-15' title='155 topics' style='font-size: 20.666666666667pt;'>Netflix</a>
<a href='http://missliberty.com/category/news/' class='tag-link-95 tag-link-position-16' title='92 topics' style='font-size: 19.037037037037pt;'>News</a>
<a href='http://missliberty.com/category/romance/' class='tag-link-36 tag-link-position-17' title='21 topics' style='font-size: 14.37037037037pt;'>Romance</a>
<a href='http://missliberty.com/category/scifi-fantasy/' class='tag-link-37 tag-link-position-18' title='29 topics' style='font-size: 15.407407407407pt;'>SciFi-Fantasy</a>
<a href='http://missliberty.com/category/shorts/' class='tag-link-5 tag-link-position-19' title='49 topics' style='font-size: 17.037037037037pt;'>Shorts</a>
<a href='http://missliberty.com/category/thriller/' class='tag-link-38 tag-link-position-20' title='19 topics' style='font-size: 14.074074074074pt;'>Thriller</a>
<a href='http://missliberty.com/category/western/' class='tag-link-39 tag-link-position-21' title='3 topics' style='font-size: 8.8888888888889pt;'>Western</a></div>
</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About Miss Liberty</h4>
			<div class="textwidget"><p>This site is a collection of films and documentaries of particular interest to libertarians (and those interested in libertarianism). It began as a book, Miss Liberty’s Guide to Film: Movies for the Libertarian Millennium, where many of the recommended films were first reviewed. The current collection has grown to now more than double the number in that original list, and it’s growing still.</p>
</div>
		</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://missliberty.com/" role="search"><meta itemprop="target" content="http://missliberty.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></div></section>
<section id="simple-social-icons-4" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-facebook"><a href="https://www.facebook.com/libertarianfilm" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://missliberty.com/feed/" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/libertarianfilm" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>&#x000A9;&nbsp;2017 <a href="http://missliberty.com/">Miss Liberty&#039;s Film &amp; Documentary World</a>. All Rights Reserved</p></div></footer></div><script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/missliberty.com","siteURLq":"http:\/\/missliberty.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://missliberty.com/wp-content/themes/missliberty/js/theme.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://missliberty.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve-public.js?ver=8.0.0'></script>
</body></html>
