<!DOCTYPE html>
<html lang="en-US" id="arve">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Five Ayn Rand Interviews: Libertarian Video Shorts | MissLiberty.com</title>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Five Ayn Rand interviews, by various TV talk-show hosts and occurring over a twenty-year span, offer a glimpse into Rand&#039;s philosophy and politics."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://missliberty.com/five-ayn-rand-interviews-libertarian-video-shorts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Five Ayn Rand Interviews: Libertarian Video Shorts | MissLiberty.com" />
<meta property="og:description" content="Five Ayn Rand interviews, by various TV talk-show hosts and occurring over a twenty-year span, offer a glimpse into Rand&#039;s philosophy and politics." />
<meta property="og:url" content="http://missliberty.com/five-ayn-rand-interviews-libertarian-video-shorts/" />
<meta property="og:site_name" content="Miss Liberty&#039;s Film &amp; Documentary World" />
<meta property="article:publisher" content="https://www.facebook.com/libertarianfilm" />
<meta property="article:tag" content="Ayn Rand" />
<meta property="article:section" content="Shorts" />
<meta property="article:published_time" content="2019-11-14T06:39:28+00:00" />
<meta property="article:modified_time" content="2019-11-14T14:04:11+00:00" />
<meta property="og:updated_time" content="2019-11-14T14:04:11+00:00" />
<meta property="og:image" content="https://i0.wp.com/missliberty.com/wp-content/uploads/2013/12/mike-wallace-interviews-ayn-rand-1959.jpg?fit=480%2C360" />
<meta property="og:image:secure_url" content="https://i0.wp.com/missliberty.com/wp-content/uploads/2013/12/mike-wallace-interviews-ayn-rand-1959.jpg?fit=480%2C360" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://missliberty.com/#website","url":"http://missliberty.com/","name":"Miss Liberty&#039;s Film &amp; Documentary World","potentialAction":{"@type":"SearchAction","target":"http://missliberty.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://missliberty.com/five-ayn-rand-interviews-libertarian-video-shorts/#primaryimage","url":"https://i0.wp.com/missliberty.com/wp-content/uploads/2013/12/mike-wallace-interviews-ayn-rand-1959.jpg?fit=480%2C360","width":480,"height":360,"caption":"ayn rand"},{"@type":"WebPage","@id":"http://missliberty.com/five-ayn-rand-interviews-libertarian-video-shorts/#webpage","url":"http://missliberty.com/five-ayn-rand-interviews-libertarian-video-shorts/","inLanguage":"en-US","name":"Five Ayn Rand Interviews: Libertarian Video Shorts | MissLiberty.com","isPartOf":{"@id":"http://missliberty.com/#website"},"primaryImageOfPage":{"@id":"http://missliberty.com/five-ayn-rand-interviews-libertarian-video-shorts/#primaryimage"},"datePublished":"2019-11-14T06:39:28+00:00","dateModified":"2019-11-14T14:04:11+00:00","author":{"@id":"http://missliberty.com/#/schema/person/f50b8df5fb48c702caab51b48a392639"},"description":"Five Ayn Rand interviews, by various TV talk-show hosts and occurring over a twenty-year span, offer a glimpse into Rand's philosophy and politics."},{"@type":["Person"],"@id":"http://missliberty.com/#/schema/person/f50b8df5fb48c702caab51b48a392639","name":"AdminML","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miss Liberty&#039;s Film &amp; Documentary World &raquo; Feed" href="http://missliberty.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miss Liberty&#039;s Film &amp; Documentary World &raquo; Comments Feed" href="http://missliberty.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-51541631-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-51541631-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/missliberty.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='http://missliberty.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='http://missliberty.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='miss-liberty-css'  href='http://missliberty.com/wp-content/themes/missliberty/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://missliberty.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css'  href='//missliberty.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://missliberty.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='missliberty-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:300,400|Raleway:400,500,900' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://missliberty.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://missliberty.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://missliberty.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript' src='http://missliberty.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://missliberty.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/missliberty.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://missliberty.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://missliberty.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://missliberty.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p8oZdY-22O' />
<link rel="alternate" type="application/json+oembed" href="http://missliberty.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmissliberty.com%2Ffive-ayn-rand-interviews-libertarian-video-shorts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://missliberty.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmissliberty.com%2Ffive-ayn-rand-interviews-libertarian-video-shorts%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://i0.wp.com/missliberty.com/wp-content/uploads/2016/09/cropped-favicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/missliberty.com/wp-content/uploads/2016/09/cropped-favicon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/missliberty.com/wp-content/uploads/2016/09/cropped-favicon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/missliberty.com/wp-content/uploads/2016/09/cropped-favicon.png?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-7862 single-format-video header-full-width content-sidebar genesis-breadcrumbs-hidden primary-nav"><div class="site-container"><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9273"><a href="http://missliberty.com/"><span >Home</span></a></li>
<li id="menu-item-9274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9274"><a href="http://missliberty.com/aboutlibertarianism/"><span >About</span></a></li>
<li id="menu-item-9275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9275"><a href="http://missliberty.com/libertarian-film-links-resources/"><span >Links</span></a></li>
<li id="menu-item-9276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9276"><a href="http://missliberty.com/libertarian-calendar-films-movies-documentaries/"><span >Calendar</span></a></li>
</ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="http://missliberty.com/">Miss Liberty&#039;s Film &amp; Documentary World</a></p><p class="site-description">Libertarian Movies, Films &amp; Documentaries</p></div></div></header><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-9290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9290"><a href="http://missliberty.com/category/news/"><span >News</span></a></li>
<li id="menu-item-9277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9277"><a href="http://missliberty.com/category/film/"><span >Film</span></a></li>
<li id="menu-item-9278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9278"><a href="http://missliberty.com/category/doc/"><span >Documentary</span></a></li>
<li id="menu-item-9279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9279"><a href="http://missliberty.com/category/shorts/"><span >Shorts</span></a></li>
<li id="menu-item-9281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9281"><a href="http://missliberty.com/category/blog/"><span >Blog</span></a></li>
<li id="menu-item-9282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9282"><a><span >Top Picks</span></a>
<ul class="sub-menu">
	<li id="menu-item-9283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9283"><a href="http://missliberty.com/libertarian-movies-films-top-25/"><span >Movies &#038; Films: The Top 25</span></a></li>
	<li id="menu-item-9284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9284"><a href="http://missliberty.com/libertarian-documentaries-the-top-25/"><span >Documentaries: The Top 25</span></a></li>
	<li id="menu-item-9285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9285"><a href="http://missliberty.com/libertarian-music-videos-the-top-10/"><span >Music Videos: The Top 10</span></a></li>
	<li id="menu-item-9286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9286"><a href="http://missliberty.com/libertarian-movies-for-students-top-ten/"><span >Films for Students: Top Ten</span></a></li>
</ul>
</li>
<li id="menu-item-9287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9287"><a href="http://missliberty.com/category/netflix/"><span >Netflix</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-7862 post type-post status-publish format-video has-post-thumbnail category-news category-shorts tag-ayn-rand post_format-post-format-video entry"><header class="entry-header"><h1 class="entry-title">Five Ayn Rand Interviews: Libertarian Video Shorts</h1>
<p class="entry-meta"><span class="entry-tags">Tagged: <a href="http://missliberty.com/tag/ayn-rand/" rel="tag">Ayn Rand</a></span></p></header><div class="entry-content"><div class="share-before share-filled share-small" id="share-before-7862"><div class="googlePlus" id="googleplus-before-7862" data-url="http://missliberty.com/five-ayn-rand-interviews-libertarian-video-shorts/" data-urlalt="https://wp.me/p8oZdY-22O" data-text="Five Ayn Rand Interviews: Libertarian Video Shorts" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-7862" data-url="http://missliberty.com/five-ayn-rand-interviews-libertarian-video-shorts/" data-urlalt="https://wp.me/p8oZdY-22O" data-text="Five Ayn Rand Interviews: Libertarian Video Shorts" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-7862" data-url="http://missliberty.com/five-ayn-rand-interviews-libertarian-video-shorts/" data-urlalt="https://wp.me/p8oZdY-22O" data-text="Five Ayn Rand Interviews: Libertarian Video Shorts" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-before-7862" data-url="http://missliberty.com/five-ayn-rand-interviews-libertarian-video-shorts/" data-urlalt="https://wp.me/p8oZdY-22O" data-text="Five Ayn Rand Interviews: Libertarian Video Shorts" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-before-7862" data-url="http://missliberty.com/five-ayn-rand-interviews-libertarian-video-shorts/" data-urlalt="https://wp.me/p8oZdY-22O" data-text="Five Ayn Rand Interviews: Libertarian Video Shorts" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div><div class="stumbleupon" id="stumbleupon-before-7862" data-url="http://missliberty.com/five-ayn-rand-interviews-libertarian-video-shorts/" data-urlalt="https://wp.me/p8oZdY-22O" data-text="Five Ayn Rand Interviews: Libertarian Video Shorts" data-title="Share" data-reader="Share on StumbleUpon" data-count="%s shares on StumbleUpon"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-7862').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://missliberty.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-7862').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://missliberty.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-7862').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://missliberty.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-7862').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://missliberty.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'https://i0.wp.com/missliberty.com/wp-content/uploads/2013/12/mike-wallace-interviews-ayn-rand-1959.jpg?fit=480%2C360', description: 'Five Ayn Rand Interviews: Libertarian Video Shorts' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-7862').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://missliberty.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-7862').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://missliberty.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script><p>Ayn Rand was interviewed five times on television over the twenty years 1959-1979. Her extraordinary intelligence and insight comes through in these, and she gives as good as she gets &#8212; or better &#8212; in fairly tough questioning, even in her last interview at age 74. Films of her work may be found <a href="http://missliberty.com/tag/ayn-rand/">here</a>.</p>
<hr />
<p>Mike Wallace interviewed Ayn Rand in 1959 on <em>The Mike Wallace Interview</em>. She had just published <em>Atlas Shrugged</em> two years earlier. Of the five interviews, this is perhaps the most intellectual in character. [27 min]</p>
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-1ooKsvSX4Y" style="max-width:1140px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/1ooKsv_SX4Y?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div>
<hr />
<p>Johnny Carson interviewed Rand in 1967 on <em>The Johnny Carson Show</em>. [26 min]<br />
&#8220;[Carson] kept her on for the whole show, bumping the unlucky guest who&#8217;d been scheduled to follow her. Several things struck me about the interview. Today&#8217;s television viewer is accustomed to seeing thought leaders interviewed by Jon Stewart, who injects a fair amount of levity into the conversation. But Carson plays it straight, and assiduously refrains from injecting his own viewpoint.&#8221; &#8212;<em><a href="http://www.theatlantic.com/politics/archive/2012/07/ayn-rands-1967-appearance-on-the-tonight-show-with-johnny-carson/260400/">The Atlantic</a></em></p>
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-HXtiDVYvVK8" style="max-width:1140px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/HXtiDVYvVK8?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div>
<hr />
<p>James Day interviewed Rand in 1974 on <em>Day at Night</em>. Day seems genuinely interested in Rand&#8217;s philosophy, facilitating a useful and non-confrontational conversation. [25 min]</p>
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-1ixclrtypKo" style="max-width:1140px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/1ixclrtypKo?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div>
<hr />
<p>Tom Snyder interviewed Rand in 1979 on the <em>Tomorrow</em> show.  It&#8217;s a respectful, gentlemanly interview that allows Rand to elucidate her ideas. [29 min]</p>
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-4doTzCs9lEc" style="max-width:1140px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/4doTzCs9lEc?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div>
<hr />
<p>Phil Donahue interview Rand in 1979 on <em>The Phil Donahue Show</em>. He tries to take down this, then 74-year-old, woman in some fairly aggressive arguing, but Rand even then was still firing on all pistons. [45min]</p>
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-FzGFytGBDN8" style="max-width:1140px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/FzGFytGBDN8?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div>
<hr />
<h5><span style="color: #808080;"><span style="text-decoration: underline; color: #333333;">Links</span><br />
</span></h5>
<p><em><a title="The Atlas Society" href="http://www.atlassociety.org">&#8211;The Atlas Society</a><br />
</em><em><a href="http://www.amazon.com/gp/product/0879058455/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0879058455&amp;linkCode=as2&amp;tag=mislibsfildoc-20&amp;linkId=ULLIUUQP4DDLS6IL">&#8211;Book: Ayn<span style="color: #ffffff;">&#8211;</span>Rand: A Sense of Life</a><img style="border: none !important; margin: 0px !important;" src="http://ir-na.amazon-adsystem.com/e/ir?t=mislibsfildoc-20&amp;l=as2&amp;o=1&amp;a=0879058455" alt="" width="1" height="1" border="0" /></em><br />
<em><a href="http://www.amazon.com/gp/product/038524388X/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=038524388X&amp;linkCode=as2&amp;tag=mislibsfildoc-20&amp;linkId=BHOXBWFSTWXKTN6B">&#8211;Book: The Passion of Ayn<span style="color: #ffffff;">&#8211;</span>Rand</a><img style="border: none !important; margin: 0px !important;" src="http://ir-na.amazon-adsystem.com/e/ir?t=mislibsfildoc-20&amp;l=as2&amp;o=1&amp;a=038524388X" alt="" width="1" height="1" border="0" /></em><br />
<em><a href="http://www.amazon.com/gp/product/0452011876/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0452011876&amp;linkCode=as2&amp;tag=mislibsfildoc-20&amp;linkId=X4LLL7W6LNBSV4UG">&#8211;Book: Atlas Shrugged</a><img style="border: none !important; margin: 0px !important;" src="http://ir-na.amazon-adsystem.com/e/ir?t=mislibsfildoc-20&amp;l=as2&amp;o=1&amp;a=0452011876" alt="" width="1" height="1" border="0" /></em><br />
<em><a href="http://www.amazon.com/gp/product/0452273331/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=0452273331&amp;linkCode=as2&amp;tag=mislibsfildoc-20&amp;linkId=4ZOTE3R357DPRPTO">&#8211;Book: The Fountainhead</a><img style="border: none !important; margin: 0px !important;" src="http://ir-na.amazon-adsystem.com/e/ir?t=mislibsfildoc-20&amp;l=as2&amp;o=1&amp;a=0452273331" alt="" width="1" height="1" border="0" /></em><br />
<em><a href="http://www.amazon.com/gp/product/045123359X/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=045123359X&amp;linkCode=as2&amp;tag=mislibsfildoc-20&amp;linkId=NY6JWAZNE2T2ZBPQ">&#8211;Book: We the Living</a><img style="border: none !important; margin: 0px !important;" src="http://ir-na.amazon-adsystem.com/e/ir?t=mislibsfildoc-20&amp;l=as2&amp;o=1&amp;a=045123359X" alt="" width="1" height="1" border="0" /></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7862" class="share-twitter sd-button share-icon no-text" href="http://missliberty.com/five-ayn-rand-interviews-libertarian-video-shorts/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7862" class="share-facebook sd-button share-icon no-text" href="http://missliberty.com/five-ayn-rand-interviews-libertarian-video-shorts/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://missliberty.com/five-ayn-rand-interviews-libertarian-video-shorts/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://missliberty.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="http://missliberty.com/?s={s}"></form></div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-rss"><a href="http://missliberty.com/feed/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-3"><title id="social-rss-3">RSS</title><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/libertarianfilm" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Films</h4>
<article class="post-14454 post type-post status-publish format-standard has-post-thumbnail category-blog category-featured category-news entry"><a href="http://missliberty.com/2018-libertarian-films-year-in-review/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="750" height="420" src="https://i0.wp.com/missliberty.com/wp-content/uploads/2018/10/HowJack1-e1539559322653.jpg?resize=750%2C420" class="entry-image attachment-post" alt="how jack became black" data-attachment-id="14452" data-permalink="http://missliberty.com/how-jack-became-black-film-review/howjack1/" data-orig-file="https://i0.wp.com/missliberty.com/wp-content/uploads/2018/10/HowJack1-e1539559322653.jpg?fit=825%2C710" data-orig-size="825,710" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HowJack1" data-image-description="" data-medium-file="https://i0.wp.com/missliberty.com/wp-content/uploads/2018/10/HowJack1-e1539559322653.jpg?fit=300%2C258" data-large-file="https://i0.wp.com/missliberty.com/wp-content/uploads/2018/10/HowJack1-e1539559322653.jpg?fit=1024%2C576" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://missliberty.com/2018-libertarian-films-year-in-review/">2018 Libertarian Films: Year in Review</a></h2></header><div class="entry-content"><p>In 2018, ten new libertarian films (six narrative films and four documentaries) were identified and are listed below. It’s noteworthy that many of these films were made on a shoestring budget and clawed their way up through sheer merit -- the declining cost of film technology combined with online distribution &#x02026; <a href="http://missliberty.com/2018-libertarian-films-year-in-review/" class="more-link">Continue Reading</a></p></div></article></div></section>
<section id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Themes</h4>
<div class="tagcloud"><a href="http://missliberty.com/tag/abuse-of-power/" class="tag-cloud-link tag-link-43 tag-link-position-1" style="font-size: 17.333333333333pt;" aria-label="Abuse of power (22 items)">Abuse of power</a>
<a href="http://missliberty.com/tag/american-revolution/" class="tag-cloud-link tag-link-55 tag-link-position-2" style="font-size: 13.373737373737pt;" aria-label="American revolution (11 items)">American revolution</a>
<a href="http://missliberty.com/tag/anti-draft/" class="tag-cloud-link tag-link-57 tag-link-position-3" style="font-size: 10.828282828283pt;" aria-label="Anti-draft (7 items)">Anti-draft</a>
<a href="http://missliberty.com/tag/anti-regulation/" class="tag-cloud-link tag-link-9 tag-link-position-4" style="font-size: 18.606060606061pt;" aria-label="Anti-regulation (27 items)">Anti-regulation</a>
<a href="http://missliberty.com/tag/anti-slavery/" class="tag-cloud-link tag-link-59 tag-link-position-5" style="font-size: 9.1313131313131pt;" aria-label="Anti-slavery (5 items)">Anti-slavery</a>
<a href="http://missliberty.com/tag/anti-socialism/" class="tag-cloud-link tag-link-22 tag-link-position-6" style="font-size: 22pt;" aria-label="Anti-socialism (48 items)">Anti-socialism</a>
<a href="http://missliberty.com/tag/anti-taxation/" class="tag-cloud-link tag-link-19 tag-link-position-7" style="font-size: 14.787878787879pt;" aria-label="Anti-taxation (14 items)">Anti-taxation</a>
<a href="http://missliberty.com/tag/anti-war/" class="tag-cloud-link tag-link-23 tag-link-position-8" style="font-size: 13.79797979798pt;" aria-label="Anti-war (12 items)">Anti-war</a>
<a href="http://missliberty.com/tag/ayn-rand/" class="tag-cloud-link tag-link-54 tag-link-position-9" style="font-size: 14.787878787879pt;" aria-label="Ayn Rand (14 items)">Ayn Rand</a>
<a href="http://missliberty.com/tag/corrupt-government/" class="tag-cloud-link tag-link-42 tag-link-position-10" style="font-size: 18.323232323232pt;" aria-label="Corrupt government (26 items)">Corrupt government</a>
<a href="http://missliberty.com/tag/creator-as-hero/" class="tag-cloud-link tag-link-50 tag-link-position-11" style="font-size: 21.292929292929pt;" aria-label="Creator as hero (43 items)">Creator as hero</a>
<a href="http://missliberty.com/tag/democide/" class="tag-cloud-link tag-link-40 tag-link-position-12" style="font-size: 19.737373737374pt;" aria-label="Democide (33 items)">Democide</a>
<a href="http://missliberty.com/tag/econ-101/" class="tag-cloud-link tag-link-10 tag-link-position-13" style="font-size: 17.050505050505pt;" aria-label="Econ 101 (21 items)">Econ 101</a>
<a href="http://missliberty.com/tag/eminent-domain/" class="tag-cloud-link tag-link-27 tag-link-position-14" style="font-size: 12.242424242424pt;" aria-label="Eminent domain (9 items)">Eminent domain</a>
<a href="http://missliberty.com/tag/equality-law/" class="tag-cloud-link tag-link-60 tag-link-position-15" style="font-size: 11.535353535354pt;" aria-label="Equality &amp; law (8 items)">Equality &amp; law</a>
<a href="http://missliberty.com/tag/escape-from-socialism/" class="tag-cloud-link tag-link-61 tag-link-position-16" style="font-size: 17.89898989899pt;" aria-label="Escape from socialism (24 items)">Escape from socialism</a>
<a href="http://missliberty.com/tag/freedom-of-speech/" class="tag-cloud-link tag-link-62 tag-link-position-17" style="font-size: 16.767676767677pt;" aria-label="Freedom of speech (20 items)">Freedom of speech</a>
<a href="http://missliberty.com/tag/free-press-as-hero/" class="tag-cloud-link tag-link-63 tag-link-position-18" style="font-size: 10.828282828283pt;" aria-label="Free press as hero (7 items)">Free press as hero</a>
<a href="http://missliberty.com/tag/government-as-bigot/" class="tag-cloud-link tag-link-64 tag-link-position-19" style="font-size: 15.494949494949pt;" aria-label="Government as bigot (16 items)">Government as bigot</a>
<a href="http://missliberty.com/tag/government-as-torturer/" class="tag-cloud-link tag-link-73 tag-link-position-20" style="font-size: 13.373737373737pt;" aria-label="Government as torturer (11 items)">Government as torturer</a>
<a href="http://missliberty.com/tag/government-enforced-morality/" class="tag-cloud-link tag-link-68 tag-link-position-21" style="font-size: 14.787878787879pt;" aria-label="Government enforced morality (14 items)">Government enforced morality</a>
<a href="http://missliberty.com/tag/government-healthcare/" class="tag-cloud-link tag-link-25 tag-link-position-22" style="font-size: 12.808080808081pt;" aria-label="Government healthcare (10 items)">Government healthcare</a>
<a href="http://missliberty.com/tag/government-schools/" class="tag-cloud-link tag-link-21 tag-link-position-23" style="font-size: 12.242424242424pt;" aria-label="Government schools (9 items)">Government schools</a>
<a href="http://missliberty.com/tag/incompetent-government/" class="tag-cloud-link tag-link-15 tag-link-position-24" style="font-size: 17.89898989899pt;" aria-label="Incompetent government (24 items)">Incompetent government</a>
<a href="http://missliberty.com/tag/individualism/" class="tag-cloud-link tag-link-51 tag-link-position-25" style="font-size: 20.30303030303pt;" aria-label="Individualism (36 items)">Individualism</a>
<a href="http://missliberty.com/tag/john-stossel/" class="tag-cloud-link tag-link-80 tag-link-position-26" style="font-size: 12.242424242424pt;" aria-label="John Stossel (9 items)">John Stossel</a>
<a href="http://missliberty.com/tag/law-liberty/" class="tag-cloud-link tag-link-24 tag-link-position-27" style="font-size: 17.89898989899pt;" aria-label="Law &amp; liberty (24 items)">Law &amp; liberty</a>
<a href="http://missliberty.com/tag/legalize-drugs/" class="tag-cloud-link tag-link-6 tag-link-position-28" style="font-size: 17.616161616162pt;" aria-label="Legalize Drugs (23 items)">Legalize Drugs</a>
<a href="http://missliberty.com/tag/libertarian-heroes/" class="tag-cloud-link tag-link-11 tag-link-position-29" style="font-size: 17.89898989899pt;" aria-label="Libertarian heroes (24 items)">Libertarian heroes</a>
<a href="http://missliberty.com/tag/libertarianism-101/" class="tag-cloud-link tag-link-87 tag-link-position-30" style="font-size: 15.494949494949pt;" aria-label="Libertarianism 101 (16 items)">Libertarianism 101</a>
<a href="http://missliberty.com/tag/power-corrupts/" class="tag-cloud-link tag-link-48 tag-link-position-31" style="font-size: 13.79797979798pt;" aria-label="Power corrupts (12 items)">Power corrupts</a>
<a href="http://missliberty.com/tag/power-worship/" class="tag-cloud-link tag-link-49 tag-link-position-32" style="font-size: 10.121212121212pt;" aria-label="Power worship (6 items)">Power worship</a>
<a href="http://missliberty.com/tag/pro-capitalism/" class="tag-cloud-link tag-link-14 tag-link-position-33" style="font-size: 17.333333333333pt;" aria-label="Pro-capitalism (22 items)">Pro-capitalism</a>
<a href="http://missliberty.com/tag/pro-immigration/" class="tag-cloud-link tag-link-69 tag-link-position-34" style="font-size: 11.535353535354pt;" aria-label="Pro-immigration (8 items)">Pro-immigration</a>
<a href="http://missliberty.com/tag/propaganda/" class="tag-cloud-link tag-link-76 tag-link-position-35" style="font-size: 11.535353535354pt;" aria-label="Propaganda (8 items)">Propaganda</a>
<a href="http://missliberty.com/tag/psychiatric-coercion/" class="tag-cloud-link tag-link-77 tag-link-position-36" style="font-size: 10.121212121212pt;" aria-label="Psychiatric coercion (6 items)">Psychiatric coercion</a>
<a href="http://missliberty.com/tag/resistance-to-tyranny/" class="tag-cloud-link tag-link-53 tag-link-position-37" style="font-size: 15.494949494949pt;" aria-label="Resistance to tyranny (16 items)">Resistance to tyranny</a>
<a href="http://missliberty.com/tag/right-to-secede/" class="tag-cloud-link tag-link-56 tag-link-position-38" style="font-size: 8pt;" aria-label="Right to secede (4 items)">Right to secede</a>
<a href="http://missliberty.com/tag/search-seizure/" class="tag-cloud-link tag-link-86 tag-link-position-39" style="font-size: 13.373737373737pt;" aria-label="Search &amp; seizure (11 items)">Search &amp; seizure</a>
<a href="http://missliberty.com/tag/second-amendment/" class="tag-cloud-link tag-link-20 tag-link-position-40" style="font-size: 13.373737373737pt;" aria-label="Second amendment (11 items)">Second amendment</a>
<a href="http://missliberty.com/tag/sexual-liberty/" class="tag-cloud-link tag-link-65 tag-link-position-41" style="font-size: 15.070707070707pt;" aria-label="Sexual liberty (15 items)">Sexual liberty</a>
<a href="http://missliberty.com/tag/social-tolerance/" class="tag-cloud-link tag-link-52 tag-link-position-42" style="font-size: 16.20202020202pt;" aria-label="Social tolerance (18 items)">Social tolerance</a>
<a href="http://missliberty.com/tag/unions-monopolies/" class="tag-cloud-link tag-link-75 tag-link-position-43" style="font-size: 11.535353535354pt;" aria-label="Unions &amp; monopolies (8 items)">Unions &amp; monopolies</a>
<a href="http://missliberty.com/tag/voluntarism/" class="tag-cloud-link tag-link-47 tag-link-position-44" style="font-size: 13.373737373737pt;" aria-label="Voluntarism (11 items)">Voluntarism</a>
<a href="http://missliberty.com/tag/working-for-government/" class="tag-cloud-link tag-link-72 tag-link-position-45" style="font-size: 15.070707070707pt;" aria-label="Working for government (15 items)">Working for government</a></div>
</div></section>
<section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-wrap"><h4 class="widget-title widgettitle">Genres/Categories</h4>
<div class="tagcloud"><a href="http://missliberty.com/category/action-adventure/" class="tag-cloud-link tag-link-30 tag-link-position-1" style="font-size: 16.057142857143pt;" aria-label="Action-Adventure (50 items)">Action-Adventure</a>
<a href="http://missliberty.com/category/animated/" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 12pt;" aria-label="Animated (9 items)">Animated</a>
<a href="http://missliberty.com/category/biography/" class="tag-cloud-link tag-link-32 tag-link-position-3" style="font-size: 15.771428571429pt;" aria-label="Biography (45 items)">Biography</a>
<a href="http://missliberty.com/category/blog/" class="tag-cloud-link tag-link-90 tag-link-position-4" style="font-size: 15.828571428571pt;" aria-label="Blog (46 items)">Blog</a>
<a href="http://missliberty.com/category/comedy/" class="tag-cloud-link tag-link-7 tag-link-position-5" style="font-size: 16.057142857143pt;" aria-label="Comedy (50 items)">Comedy</a>
<a href="http://missliberty.com/category/doc/" class="tag-cloud-link tag-link-28 tag-link-position-6" style="font-size: 17.885714285714pt;" aria-label="Documentary (106 items)">Documentary</a>
<a href="http://missliberty.com/category/drama/" class="tag-cloud-link tag-link-26 tag-link-position-7" style="font-size: 18.742857142857pt;" aria-label="Drama (150 items)">Drama</a>
<a href="http://missliberty.com/category/family/" class="tag-cloud-link tag-link-33 tag-link-position-8" style="font-size: 13.828571428571pt;" aria-label="Family (20 items)">Family</a>
<a href="http://missliberty.com/category/featured/" class="tag-cloud-link tag-link-98 tag-link-position-9" style="font-size: 8pt;" aria-label="Featured (1 item)">Featured</a>
<a href="http://missliberty.com/category/film/" class="tag-cloud-link tag-link-3 tag-link-position-10" style="font-size: 19.942857142857pt;" aria-label="Film (243 items)">Film</a>
<a href="http://missliberty.com/category/foreign/" class="tag-cloud-link tag-link-34 tag-link-position-11" style="font-size: 14.628571428571pt;" aria-label="Foreign (28 items)">Foreign</a>
<a href="http://missliberty.com/category/history/" class="tag-cloud-link tag-link-94 tag-link-position-12" style="font-size: 16.457142857143pt;" aria-label="History (59 items)">History</a>
<a href="http://missliberty.com/category/horror/" class="tag-cloud-link tag-link-35 tag-link-position-13" style="font-size: 10.285714285714pt;" aria-label="Horror (4 items)">Horror</a>
<a href="http://missliberty.com/category/music-dance/" class="tag-cloud-link tag-link-29 tag-link-position-14" style="font-size: 13.714285714286pt;" aria-label="Music-Dance (19 items)">Music-Dance</a>
<a href="http://missliberty.com/category/netflix/" class="tag-cloud-link tag-link-89 tag-link-position-15" style="font-size: 18.914285714286pt;" aria-label="Netflix (161 items)">Netflix</a>
<a href="http://missliberty.com/category/news/" class="tag-cloud-link tag-link-95 tag-link-position-16" style="font-size: 22pt;" aria-label="News (561 items)">News</a>
<a href="http://missliberty.com/category/romance/" class="tag-cloud-link tag-link-36 tag-link-position-17" style="font-size: 14.285714285714pt;" aria-label="Romance (24 items)">Romance</a>
<a href="http://missliberty.com/category/scifi-fantasy/" class="tag-cloud-link tag-link-37 tag-link-position-18" style="font-size: 14.571428571429pt;" aria-label="SciFi-Fantasy (27 items)">SciFi-Fantasy</a>
<a href="http://missliberty.com/category/shorts/" class="tag-cloud-link tag-link-5 tag-link-position-19" style="font-size: 18.4pt;" aria-label="Shorts (132 items)">Shorts</a>
<a href="http://missliberty.com/category/thriller/" class="tag-cloud-link tag-link-38 tag-link-position-20" style="font-size: 13.828571428571pt;" aria-label="Thriller (20 items)">Thriller</a>
<a href="http://missliberty.com/category/western/" class="tag-cloud-link tag-link-39 tag-link-position-21" style="font-size: 9.7142857142857pt;" aria-label="Western (3 items)">Western</a></div>
</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About Miss Liberty</h4>
			<div class="textwidget"><p>This site is a collection of films and documentaries of particular interest to libertarians (and those interested in libertarianism). It began as a book, Miss Liberty’s Guide to Film: Movies for the Libertarian Millennium, where many of the recommended films were first reviewed. The current collection has grown to now more than double the number in that original list, and it’s growing still.</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://missliberty.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta content="http://missliberty.com/?s={s}"></form></div></section>
<section id="simple-social-icons-4" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-facebook"><a href="https://www.facebook.com/libertarianfilm" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-4"><title id="social-facebook-4">Facebook</title><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://missliberty.com/feed/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-4"><title id="social-rss-4">RSS</title><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/libertarianfilm" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-4"><title id="social-twitter-4">Twitter</title><use xlink:href="http://missliberty.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>&#x000A9;&nbsp;2019 <a href="http://missliberty.com/">Miss Liberty's Film &amp; Documentary World</a>. All Rights Reserved</p></div></footer></div>	<div style="display:none">
	</div>
<style type="text/css" media="screen"> #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #eeeeee !important; border-radius: 0px; color: #222222 !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #222222 !important; } #simple-social-icons-4 ul li a, #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #eeeeee !important; border-radius: 0px; color: #222222 !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-4 ul li a:focus { outline: 1px dotted #222222 !important; }</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/missliberty.com\/five-ayn-rand-interviews-libertarian-video-shorts\/":7862};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/five-ayn-rand-interviews-libertarian-video-shorts/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://missliberty.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='http://missliberty.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.css?ver=8.10.20' type='text/css' media='all' />
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='http://missliberty.com/wp-content/themes/missliberty/js/theme.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://missliberty.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.js?ver=8.10.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://missliberty.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'124165910',post:'7862',tz:'0',srv:'missliberty.com'} ]);
	_stq.push([ 'clickTrackerInit', '124165910', '7862' ]);
</script>
</body></html>
